Need help? Check out our Support site, then


Why are guest comments on my blog displaying my username?

  1. centsiblechicks
    Member

    Some of my guest comments are showing my username as though I'm the one who left the comment. Why is that?
    Blog url: http://centsiblechicks.wordpress.com/

  2. Would you be able to provide an example post of where this happening?

  3. centsiblechicks
    Member

    Sure, here is a link:
    http://centsiblechicks.wordpress.com/2012/07/18/classy-corn-dogs-and-cheesy-jalapeno-mashed-potatoes/#comments

    The reply post that states "Happy to hear you enjoyed them" is mine. The other comment that starts "I these corn dogs are very good..." is not mine. There are 2 other comments on different posts that I did not write that show my name as well.

  4. That seems very odd, I would suggest changing your password as the only person that can post under your name is whoever has the password to your account.

  5. centsiblechicks
    Member

    Okay, I'll give that a try. Thank you.

  6. I don't know why or how this happened and have flagged this thread for Staff attention.

    Go here > Users > All Users and delete any user that does not belong there.

    Disable post by email > http://en.support.wordpress.com/post-by-email/
    Go to your email program and change the password now to a very difficult one

    Change your blog password to a very difficult one > http://en.support.wordpress.com/passwords/#change-your-password

    You have two separate email address settings at WordPress.com.
    Blog notifications for the admin (like comment moderation, Likes, new subscriptions, etc) are sent to the email address at Settings -> General in the Dashboard.
    Personal notifications (like comments on your post, subscription emails, and upgrade renewals) are sent to the email address at Users -> Personal Settings in the Dashboard.
    http://en.support.wordpress.com/email-address/
    http://en.support.wordpress.com/email-notifications/

    See also: http://en.support.wordpress.com/security/

  7. centsiblechicks
    Member

    Thank you for the suggestions timethief. I changed all of the passwords you suggested. As far as users, I'm the only authorized user. Hopefully this fixes the problem.

  8. Good. Please be sure you disabled post by email.

Topic Closed

This topic has been closed to new replies.

About this Topic