Need help? Check out our Support site, then


Why are my images suddenly not loading?

  1. mummystodolist
    Member

    Never had a problem like this before and haven't done anything different today but the images I've uploaded are not displaying properly. The files are there but don't appear as pictures - I've tried reloading several times and uploading different types of image. Nothing works. Have also just noticed that the images on my About page, which had previously been fine are no also not displaying. I haven't changed anything here. What is going on and how can I fix it - fast!

    The blog I need help with is mummystodolist.wordpress.com.

  2. I see images on your About page and all over your blog. Please do not panic and do not delete anything. There's an issue with blogs being duplicated that Staff are aware of and will help with and your blog could be among the affected blogs. I have tagged this thread for their attention. Subscribe to thread and wait patiently for Staff to assist please.

  3. P.S. Just to be sure you don't have a connectivity or browser related issue you can try what's here > http://en.forums.wordpress.com/topic/reader-malfunction-1?replies=5#post-1636784

  4. Thanks - it's suddenly all started working again.

  5. Alleluia!

  6. I have been experiencing the same issue for the past three days. I drag an image to upload and it does not appear as an image in my media library. The past couple of days, I have played about with the images and managed to get them to appear on my blog:
    http://calvininjaxfotos.wordpress.com/

    I came to upload a photo today and noticed that the previous two photographs do not show in my media library and yet they appear in my blog.

    Clearly something isn't right and I am relieved to see that WordPress is having an issue.

    Is there any indication when the problem will be resolved? I post on a daily basis and today I have informed my readers there will be no post. I hate to disappoint them.

  7. Just cleared the cache as suggested and have only succeeded in wiping out my entire media library. Two photographs that were on the blog have also disappeared.

    Nice!

  8. Now they are all back thank goodness. Weird!

  9. I am having a similar problem. My most current photos appear but older photos are not been loading at all. This has been going on for quite a while. I have followed the troubleshooting tips (refreshing page, clearing cache, browsing history, making sure cookies are enabled etc.) but the problem is not solved. I have also tried to view my blog from my iPhone but the photos aren't loading there either so it's not my computer or browser. Help!
    My blog: instamaticgratification.wordpress.com

  10. Hi me too
    I am having a similar problem- images load up showing that its broken and I can only see these images when i click to 'edit'
    could you provide some advice/ tips? many thanks for your help.

  11. jonnyscaramanga
    Member

    I'm in the same boat too. It's an intermittent problem. Sometimes (most of the time, I think) images load normally, but occasionally they show as broken. Clicking on the broken image loads it on a separate page, so that shows the image itself is not the problem.

    Seems to be happening mostly with my highest-traffic posts and ones where a lot of other sites are mirroring the images. Am I being throttled?

  12. Just thought I'd add that when I click on broken photo icon I get a 404 error message.

  13. jerrysarcastic
    Staff

    Other than the browsers, this issue sounds very similar to the one in this thread: http://en.forums.wordpress.com/topic/images-suddenly-not-displaying?replies=18#post-1660231

    If you are still experiencing issues with your images, please follow the instructions in that thread, and post there with any updates, so we can see if this is an ongoing issue and what commonalities there may be.

    It would also be helpful if you could mention which country and ISP you're using.

  14. Yes, I'm having the same problem. I've been through and reconnected some images but my home page is not loading and my media library is not displaying images. My blog is dawnwaldron.wordpress.com. I'm very concerned.

  15. jerrysarcastic
    Staff

    Hi Dawn,

    The site and media library appears to be back to normal from what I can see, which seems consistent with what others are experiencing.

  16. jerrysarcastic
    Staff

    For anyone else that sees this, I am closing this thread, but we are still tracking this issue.

    If you have the same problem, please post here so we can keep all reports of this in one place: http://en.forums.wordpress.com/topic/images-suddenly-not-displaying

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic