Need help? Check out our Support site, then


Why are my new posts disappearing?

  1. multifariousmeanderings
    Member

    Hello,
    The last two posts I published on my blog mysteriously disappeared shortly after publishing. Followers had already "liked" and commented on the two posts concerned, which simply disappeared. I republished the first one. Today it happened again. Clicking on the link on Facebook comes up with that lovely line "Isn't this embarassing?"
    The blog concerned is http://multifariousmeanderings.wordpress.com/ and the most recent post that disappeared less than two hours after publishing is http://multifariousmeanderings.wordpress.com/2013/04/20/up-the-winding-staircase-of-life/
    Any help to sort this mystery out would be very much appreciated.
    Joanna

    The blog I need help with is multifariousmeanderings.wordpress.com.

  2. I clearly see that post on your blog using Firefox 20 and I assume you have resolved this. If your do not see it please go through this process step by step and provide your results.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. multifariousmeanderings
    Member

    Hello Timethief, and thanks for taking the time to reply. The post is visible because I ended up republishing it, and it has remained in place (exactly as it happened for the other post).
    I will try out the options you suggest- I had already checked out the WordPress site and emptied the cache the first time it happened. Maybe updating my browser (safari) will do the trick.

  4. I do recommend upgrading your browser http://browsehappy.com

  5. multifariousmeanderings
    Member

    Hello Timethief,
    I've switched on HTTPS and emptied the cache, and the problem appears to be solved. I will however be updating my browser as it appears that my version of Safari went out with the ark, whilst self-respecting modern Mac users now have a Lion prowling in their laptop's innards. According to Apple, before I get a lion, I have to adopt a snow leopard, only available on a CD. Which shall be done; I'm addicted to blogging :-) Time to hit the great metropolis.... Thank you for your help!

  6. You're welcome and best wishes for happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.