Need help? Check out our Support site, then


Why are support requests immediately closed, with "Started 42 years ago" error?

  1. I keep getting the "Started 42 years ago," with the topic immediately closed, errors on a normal support request. It's not the first time this has happened.

    I wasn't sending spam or breaking any rules, just asking about the options for text below gallery images. Only "caption" works with the theme I'm using. And the caption entry displays only as centered, large italics. This looks sloppy, especially when multiple lines of text (all centered) are used.

    The blog I need help with is songbook1.wordpress.com.

  2. I don't know. But I have fished your question out of spam and modlooked this topic. Be patient: staff is away until 25 Nov for the U.S. Thanksgiving holiday. Perhaps another volunteer can help with your question about captions in galleries.
    Here is an article about formatting captions in posts or on pages. Don't know if that is useful for captions in galleries though.

  3. Thanks, 1tess.

    I'd never heard of modlooking a topic prior to your response. Here's a forum thread titled "Using the Modlook Tag" begun by staff support person Mark:
    http://en.forums.wordpress.com/topic/using-the-modlook-tag?replies=8.

    Question: You say, "Here's an article..." Did you intend to include a link?

  4. Hi musicdoc1,

    Could you give the link of the page or post where you seeing this problem? also give a little more detail about the issue?

    Thank you!

  5. Hi musicdoc1,
    Oops. I fell asleep! Forgot the link:
    http://wpbtips.wordpress.com/2011/08/01/changing-formatting-of-captions/

  6. Okay kardotim,

    Here's a couple of recent instances,

    1. Submitted Nov. 21, 2012 at 11: 26

    http://en.forums.wordpress.com/topic/why-are-gallery-image-captions-in-italics?replies=0

    2. Submitted Nov. 21, 2012 at 11:36

    http://en.forums.wordpress.com/topic/why-are-gallery-image-captions-displayed-in-italics?replies=0

    My support request at the first of the above links:

    The example image gallery at the gallery support page

    http://en.support.wordpress.com/images/gallery/

    shows titles or captions of the images in a neat, attractive font.

    I've tried to duplicate this. Since neither the "alternative text" nor the "description" display text below the gallery images, the only option I've found to use "caption." But caption entries display as large and italicized text. It looks sloppy, particularly when the caption is longish, with a series of centered (by default, can't be modified) lines of text.

    The second request is a slightly edited version of the first. I could hunt up some previous instances, from earlier this year, maybe last year too.

  7. 1tess,

    Thanks. But I'm stuck on your instruction "View Source in the View menu of your browser." I don't find it. There is a view tab in my menu bar but there is no "view source" option within the view menu.

  8. Actually, in trying to follow your instructions, I've discovered a more disturbing issue. The gallery tab is completely missing from the editor. I presently cannot figure out how to get to the gallery images to edit them. The only option I see is "add media." But what I see when I select that is new and strange. It's only allowing me to upload files, but doesn't allow me into the gallery already created.

  9. 1tess,

    Apparently there hasn't been a "view source" option under the "view" tab since Firefox 5. That's a year and half ago. But "view source" may now be found by right clicking on a page. I don't know if this is true in other browsers.

    However, when I looked for the image code in the form demonstrated at the wpbtips page you suggested,

    <div id="attachment_etc etc etc etc<p class="wp-caption-text">CAPTION HERE</p></div>

    I don't find anything like it.

    My gallery images on this page, for example, http://songbook1.wordpress.com/pp/photo-galleries/aida-overton-walker-slide-show-and-gallery/, have code in the following form in the "view page source" area:

    <meta property="og:image" content="http://i1.wp.com/songbook1.files.wordpress.com/2012/06/aida-overton-walker_011.jpg?fit=400%2C400" />.

    "Page info" gives an http:// format code for each image.

    I don't see any div tags at all relevant to the cited gallery.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.