Need help? Check out our Support site, then


Why are there no bars in my "Stats" window?

  1. Nothing has shown up in the "Stats" window of my WP Dashboard for several days. All of the other data seems to be fine. Can you tell me what the problem might be?

    The blog I need help with is nastalenttalk.com.

  2. Yes, there's a bug of some kind. Just click to the Weeks view, then back to Days and it should display.

  3. just tried that. it does not work. neither does the advice in the 'sticky' note. I de and re-activated my feeds to facebook and tumblr; and posted a quick blog entry also.

    nothing works. still waiting for a reply to a prior inquiry on this.

    glad to see I'm not the only one.

    will follow this with interest. It's like taking the mrror away from an actor!!

  4. Didn't work for me either.

    Can't stand not seeing the numbers.

  5. oh, the horror!!!

  6. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  7. I did all of the 4 items above, still have no stats........any developments?

  8. Exactly which browser (and version of it) are you using?

  9. I'm using Google Chrome and have been for some time. The problem with the disappearing stats is recent.

  10. I am also using the most recent version of Google Chrome. The problem is recent, starting with the date of my original message.

    Thanks for the prompt responses. Look forward to the next one.

  11. This thread has been flagged for Staff assistance.

  12. Good.

    Thanks.

  13. Just adding myself to the list of people experiencing this issue since the 13th. I don't have the problem in firefox, only in Chrome 23 (latest version).

    Caches have been cleared, cookies enabled, and I tried it with add-ons (adblocker and ghostery) temporarily disabled. Still nothing.

    Thank you!

  14. Hi all, I'm sorry you've run into this issue. I could not reproduce it in your accounts, unfortunately. Could you please let me know if you are still experiencing it, and if it's persistent or on-and-off? Thanks in advance!

  15. Problem persists. I found I can get a pop-up box when I hover at the base of where the graph should show. So I at least can get number of hits.

    No graphs, though.

  16. I'm still experiencing the problem and it persistent.

    Thanks for looking into it.

  17. @tfausey: have you tried the steps suggested here by @timethief, and has it made any difference? Also, does it make a difference if you switch from Days to Weeks or Months view?

  18. Days, weeks, months...the view doesn't matter. There are no bars for stats on the Dashboard home page or the Stats page.

    And I tried the suggestions from @timethief.

  19. Do you have current versions of Javascript and Flash? They issue updates frequently and sorts of issues can crop up with mismatches.

  20. @tfausey
    Have you tried downloading another browser ie. Firefox to see whether or not you do have a browser related issue? http://browsehappy.com

  21. I get automatic update notifications whenever there is something new for either package and I always accept and run the updates.

    There are no updates currently waiting for me.

    Thanks.

  22. It does work on my IE (which is out of date because it isn't used in my office any more). The bars even show up in Chrome on a coworker's computer.

    I don't know what's wrong with my Chrome. It should be up to date.

  23. This is what mine looks like right this moment: http://screencast.com/t/5wvUWalhcBFj

    I'm all updated on everything. It's happening in Chrome, last I checked it wasn't in firefox, but the recent flash update crashes my firefox every time I try to open it. :)

  24. I haven't downloaded another browser, but maybe I will try it...or try downloading Chrome again.

  25. markthinksdotnet
    Member

    You can add me to the list too please.

    I'm using Chrome Version 23.0.1271.64 m. I do get the graphs in other browsers but I prefer to use Chrome.

  26. I've got no stats for several month now on Win7 64 (all updates), OS-X 10.6.8, OS-X 10.7.5 (all updates) with the latest Firefox (...15, 16, 17) and the latest Java and Flash updates.
    I deleted cookies, accepted all cookies, deleted history, even used a completly new Firefox profile. No luck.

    For some reason stats in Safari (5 and 6) work fine on either system.
    Since I don't like Safari at all this bug ist most anoying.

  27. Could you please check if there are any errors displayed in the Javascript console in Chrome: View > Developer > Javascript Console? (Or, Firefox: Tools > Web Developer > Web Console, make sure JS is clicked.) If you could upload a screenshot of what you see there, it would be helpful in order to investigate this issue further for you.

  28. I hit ctrl+shift+j to open the javascript console. This is what I see when viewing the stats at wp.com: http://screencast.com/t/rVmObPxmxNN3

    This is what I see on booksnobbery.wordpress.com/wp-admin/index.php?page=stats: http://screencast.com/t/RTapWm1S

    It doesn't look like there are any errors on either.

  29. I can confirm that there are no errors on my console. The fault occurs with no extensions loaded too (start chrome with --disable-extensions)

  30. I also disabled all of my extensions while checking. Still nothing.

    (Jenia, thanks for being here on Thanksgiving!)

Topic Closed

This topic has been closed to new replies.

About this Topic