Need help? Check out our Support site, then


Why are there spaces before each apostrophe ?

  1. How do I prevent spaces from popping up before each apostrophe in my published texts ?
    Blog url: http://douxlarcin.wordpress.com/

  2. Same problem here since today. :-(

    http://itstvnews.com/

  3. OK, the problem started today for me as well. It's ruining all the editing in my published articles. If we're all in that case, I suppose it's a collective "bug" and that we just have to wait for wordpress to fix it.

  4. Same problem on http://www.remybucheler.com !
    Spaces are added before EACH apostrophe in my posts...
    How can we expect to correct that ? It's really bad-looking for the website.

  5. So that's definitely a bug. Anyone checking at wordpress ?

  6. It's obviously a problem with the french version of wordpress.com. Please do something.

  7. Hi there,
    This thread will be moved to the Translations Forum where Staff will respond to these reports.

  8. @lilmaouz
    Merci beaucoup pour poster ici.

    Il a été un moment depuis que nous avons connecté. J'espère que vous êtes à la fois bien et heureux. :)

  9. Hey, TT, nice to see you! I'm fine, thanks a lot :))
    J'espère qu'il en est de même pour vous, chère amie.
    Excellente (fin de) journée 〰❀

  10. @lilmaouz: thank you for the update! Per links above, WordPress corrects typography on a per-language basis, and it forced an extra space non-breaking space where there shouldn't have been one. This has been corrected, I tested it on my blog with the French language set via Settings, and typing apostrophes does not result in extra spaces.

    If anyone else is still having issues with this, please let me know.

  11. l๏̯๏l        no words (but a face)   My pleasure, Jenia ;)

Topic Closed

This topic has been closed to new replies.

About this Topic