Need help? Check out our Support site, then


Why aren't my blog entries showing up via pingbacks for the Daily Prompt?

  1. My entries aren't showing on The Daily Prompt. It's as if my pingbacks aren't working there, but I do have pingbacks turned on. They were working fine for days, but this stopped working three(?) days ago. My posts have included a link to the Daily Prompt page each time, so they should receive a pingback and my link should show up like the other ones. I can't figure out why it's not working. Here's the latest. https://dailypost.wordpress.com/dp_prompt/frame-of-mind/ Why are my posts not showing up? Help.

    The blog I need help with is alightningbug.wordpress.com.

  2. Unfortunately that Staff blog does not have a contact page so these recurring issues can be reported directly to those who are the Admins of that blog. I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Hi there!

    I checked out your most recent post, and it appears that you've linked to the Daily Post in https:

    https://dailypost.wordpress.com/dp_prompt/frame-of-mind/

    The extra "s" after the http causes the pingback to not work properly. In the future, composing your links with the regular "http://" will get your pingbacks to work again. :)

    http://dailypost.wordpress.com/dp_prompt/frame-of-mind/

    Let me know if there's anything else I can do for you. Thanks and best of luck!

  4. Thank you! Thank you so much.

    That worked.

    Yay!

  5. Super! Glad to hear it worked out!

You must log in to post.

About this Topic