Need help? Check out our Support site, then


Why aren't the pages I created visible?

  1. I created two extra pages that are now not visible on the blog. Just the two original pages are shown.

    The blog I need help with is theincompetentcapitalist.wordpress.com.

  2. I've got the same problem. The page title is visible and when you click on it the page appears but the content doesn't display.

  3. Having this same problem. Created a new page last night, and it keeps disappearing. If I go back to "edit" it and click update, it displays on the home page navigation bar once, but disappears as soon as I refresh.

    http://aldland.wordpress.com

  4. adenton33 that's exactly my problem...any help yet to resolve?

  5. Not that I can find, Lauren. Hopefully one of the WP folks will address it soon.

  6. Mine seems to be sticking now, and it looks like yours are too. Maybe it was just a temporary issue.

  7. yup! Just saw it. Thanks!!

  8. wendyschardein
    Member

    I'm starting to think this is a WordPress issue. I'm having the same problem, and so many people having the same problem on the same day is a little too coincidental.

  9. I am having the same problem. The page still exists - I can use the search bar to find it when I'm not logged in - but it isn't showing up in my widget of pages. It's like others have said - I got it to display once, but can't seem to get it to again.

  10. This looks like a WordPress.com bug, so I'll flag this for staff to look at. As it's a weekend now, you'll all have to be patient (and might have to wait til Monday.)

  11. Apparently, my problem was that I copied all of the content of my first post and pasted into a new page. So I copied the content again, pasted it into Notepad, saved the text file, deleted the previous new page, created another new page, and pasted the text from the Notepad text file - now I have a new page title and when I click on it, I have content!

  12. Hi all,

    If you are still having this issue, can you please either give me the link to the missing page, or give me the title of it so that I can find it in your dashboard?

  13. Hi Richard - by Sunday evening, my page was showing up as it should and continues to, every time I check it. Thank you though for your response!

  14. im having the same problem right now the new page i just created keeps disappearing.

  15. gillianperrett
    Member

    Same is happening for me.

  16. Hi omotolatobi and gillianperrett, can you tell me the name of the page that's disappearing, or the link to it, please? And where is it disappearing from, exactly?

  17. the name of the page is Nigerian plants database and its disappearing from my home page http://greensandgardens.wordpress.com/

  18. gillianperrett
    Member

    It has returned this morning. :)

  19. Hi omotolatobi,

    I am able to see the page you referenced in your menu. If it disappears again could you take a screenshot of the problem for me?
    http://en.support.wordpress.com/make-a-screenshot/

    If you upload the screenshot to your media library and leave a link for me here I'll be able to see it.

    Best!

  20. wendyschardein
    Member

    The problem is the pages are coming and going, along with the menu items on the main page.

  21. Hi Wendy,

    If you have this issue again, could you please do the following:

    1) don't change your menu or your theme until we have a chance to look at your site, if possible
    2) don't create a new page or post either, if possible
    3) please upload a screenshot of what you see to your media libary (Making a screenshot)
    4) tell me which page it is that is not appearing in your menu as expected

    Thanks!

  22. Hi there, im having the same problem as well

    skinnns.wordpress.com

    cheers for any help

  23. Hi skinnns, please follow the instructions I left, and reply once you've done so. Thanks!

  24. the contact and sponsor pages arnt showing

  25. /Users/skinnns/Desktop/2013-02-06 03.55.30 pm.jpg

  26. what do you mean 'what i see to my media libray'?

  27. wendyschardein
    Member

    I'll do it. Thanks for your help!

  28. hi there, thanx what ever u did. i have since added 2 more pages..media and schedule ...the same issue again, is there something i can do ?

  29. Hi skinnns,

    To upload to your media library, go to your dashboard -> Media Library -> Add New

    Thanks!

  30. Hi all,

    This should be fixed now. If you still experience this issue, please let me know! Thanks for your patience!

Topic Closed

This topic has been closed to new replies.

About this Topic