Need help? Check out our Support site, then


Why can't I disable comments on my main pages even following your advices ?

  1. instituteuromedagri
    Member

    I use Academica theme and it's impossible to disable comments on my pages. I don't need interactive contact with people on this pages (as static space on a website). I read your advices in the support and I try to disable comments but when I save the changes nothing...change ! My own comment still appears after even when I try form another e-mail... Please help me and thanks a lot for you technical support.
    PS : impossible to access to the french version ! Difficult for me... Sorry for my bad english.

    The blog I need help with is instituteuromedagri.wordpress.com.

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note: To disable comments on already published pages (not posts), you go to Pages > All Pages, click the little square to select all the pages, select "Edit" from the Bulk Actions pulldown, click Apply, select "Do not allow" from the Comments pulldown, click Update. Same thing for already published posts, in Posts > All Posts.

  3. instituteuromedagri
    Member

    Thank you very much for your help. It is very nice of you. The problem is now solved! You are amazing!
    kisses

  4. You're welcome and best wishes with your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic