Need help? Check out our Support site, then


Why can't I get rid of this?!

  1. I can't remove this no matter what I do. My blog has no pages, posts, or anything of the like. When I publish a page, it shows up beside the "home" one that is there, but the missing page bit doesn't go away.

    Anyone know how to get it to go away?

    http://hometownkittanning.wordpress.com/

    The blog I need help with is write2eat.wordpress.com.

  2. I see no errors and it looks like you posted pages.

    if your still having a page rendering problem: clear your browsers cache and cookies.
    http://support.google.com/accounts/bin/answer.py?hl=en&answer=32050

  3. ~~dlager
    Good morning :)

    @write2eat
    I have looked at your blog and it seems to me that it's possible that you do not have a clear understanding of the differences between pages (for static content that rarely ever changes) and posts (entries listed in reverse chronological order on the your posts page) you have set up here Settings > Reading. Like dlager I can clearly see your only post http://hometownkittanning.wordpress.com/2012/03/18/welcome/ and I'm using Firefox 11. Please read this entry: post vs page

  4. If you still cannot view the posts and pages on your site after clearing your browser cache and cookies then:
    Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/
    Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/
    Have you tried using the browser with all extensions or add-ons disabled?
    Do you have third party cookies enabled? http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654
    Do you have another browser you can try?

  5. Ok, thanks all. The problem was indeed on my end, sort of. I had originally made a page and named it "home", then removed it. Upon further searching on the support site I was told to make a new page entitled home and set it as a static page, with another page named "posts" to hold those.

    I appreciate the responses, the issue has been resolved. Thanks for the willingness to assist me and have a great day.

  6. Hooray! an issue that has been resolved. You're welcome from me and best wishes for problem free blogging. :)

Topic Closed

This topic has been closed to new replies.

About this Topic