Need help? Check out our Support site, then


why can't I place in-article links?

  1. Hi, omegetymon here. As WordPress.com is changing it seems that the management has decided to winnow away certain tools to tell the story in its most complete form. When writing a post the ability to copy, then paste cooberating informations are now denied by WP making "MEDIA" their contracted presentative tool, instead of the original "link" to another's differing / "better" observation. I dabble at Nine blogs and the price of "FREE SPEECH" per blog is prohibitive in this economy. Maybe, if this changes I WILL "make this blog MY DOMAIN", but when one is "voicing" their thoughts it's tough to do without the air to push past the vocal chords. And, without LINKING the,"possible" chance of "self employment" is prohibitive.

    The blog I need help with is awinkandanod.wordpress.com.

  2. Sorry, what was your question?

  3. the QUESTION IS, why has WP removed my ability to paste in links to cooberating articles from other sources? now that WP wants us to pay for sites this feature has been removed. Is that simple enough?

  4. I just added a link to an outside article on my test blog and it worked fine, the same chain link icon etc as all the WordPress software has been using for several years.

    Are you using the visual editor?

  5. Which site, exactly, are you trying to link to? We need the exact link. We also need to know what browser and version you're using.

  6. Yes we do need you to post the code here so we know exactly what the nature of these "links" is.
    Are they advertising links? Are they affiliate links?
    Are they restricted codes?
    Post the code please.

  7. There' no visual editor when using html/ linux. that's the problem that is. windows basing excludes other platforms.
    thank you all for assisting but, this is the problem.

  8. There' no visual editor

    Your question is still unclear but does this help?
    http://en.support.wordpress.com/missing-visual-editor/

  9. And is this the site you are asking about:
    http://omegetymon.wordpress.com/
    with the broken links under the widget called "Translate"

  10. the translate was a "gift" from an old user, don't know how to remove them.
    Not ONE of my sites has the visual editor checked. everything is "properly loaded" by what I can tell. F5 has been hit many times. plus, I NEVER allowed falling snow. Whatever is wrong is my "doing" but, I just want to put in the links correctly. if there's no way to get me to understand so be it.

  11. If not one of your sites has the visual editor checked, you won't have the visual editor.

    Those links are not broken; they work fine. The IMAGES are broken. Either upload new images and put them in the widget, or use text links instead. It appears those images are hosted in a private or deleted blog, and thus are unavailable.

  12. raincoaster, I thought that BY checking the box that one WAS disabling the visual editor.

  13. went through sites, checked/ not checked is the same...go figure.

  14. Since there're no answers left I will.

  15. @awinkandanod are you the same person as omegetymon?

  16. Omegetymon, yes. since I'm not that bright it takes me too long to get it.

  17. I'm sorry beqbeq but I still don't speak/ write Indonesian.

  18. That beqbeq was a spammer who we can now forget about…
    ~Tess

  19. Well LADIES, what can be done about my problem? I've done the "proper" fixes but, there seems to be no finish.

  20. Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. It sounds like there could be a problem with your ISP. Can you access any of these directly?

    http://s0.wp.com/

    http://s1.wp.com/

    http://s2.wp.com/

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/

    6. Do you have another browser you can try?

    7. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    8. Have you had any recent operating system and/or security program updates?

  21. A basic link, inserted into the html editor is structured like this:
    <a href="http://LINK_ADDRESS/">LINK_TEXT</a>

    Did your blogs formerly have a visual editor ?

    There' no visual editor when using html/ linux. that's the problem that is. windows basing excludes other platforms.

    I don't understand what you mean by "windows basing excludes other platforms"

  22. Timethief, everything that you asked works. But, after all these comments 1tess must have seen the PROBLEM as I first noted... I use LINUX PUPPY. I DID initially have the visual editor, but it seems that with all the tweaking the WP staff has done that the html has lost its "groove" with Linux. "WE" who don't trust the "new" monsters of windows just go on typing... in our archaic ways. this IS the "ONLY" chink in the armor of my Blog(s).

  23. And, I DON'T like chasing the 18 plus Email notifications. The box should be unchecked to begin with.

  24. I use LINUX PUPPY. I DID initially have the visual editor, but it seems that with all the tweaking the WP staff has done that the html has lost its "groove" with Linux.

    If that's the case then posting to this peer support forum is not likely to produce a solution. Consequently, I believe you ought to contact Staff directly rather than wasting any more time here. Here's the link and best wishes for a quick solution.

  25. Most of the world doesn't have the MONEY to be so "up-to-date" with the newest tolls to "spy" on the public. To allow those that use a four cylinder vehicle effectively should be blessed when the "super" keep tearing up the road.

  26. THANK YOU ALL.

  27. I am not a well off person either but that has nothing whatsoever to do with resolving your issue. I assume you are solution orientated and do not want to waste any additional time here and it appears that Staff as they are the only ones who can help you. Best wishes with that.

Topic Closed

This topic has been closed to new replies.

About this Topic