Need help? Check out our Support site, then


Why can't I see my gallery when I'm in edit mode?

  1. I'm in VIsual edit mode. I used to be able to edit my gallery, but the option is no longer there. When I view the page, all the images are still there, I just can't see them from edit mode or do any editing to the gallery at all. Someone please help, this is driving me nuts. Thanks.

    The blog I need help with is polishedcopper.wordpress.com.

  2. Few of your posts only contain 1 picture and there's no gallery of images in them, so I'm guessing you meant MEDIA center and not gallery.

    This link should take you to the media section with all the images you have uploaded

    http://polishedcopper.wordpress.com/wp-admin/upload.php

    Dashboard > Media >

  3. Thanks, but I did mean gallery. I have a photo gallery under the page "Nail Gallery." Sorry, should have included that in my original post.

  4. To edit a gallery in the visual editor click on the blue rectangle with camera&snapshot shortcode image so you see two icons in the upper left. One is the red delete symbol, and the other is a mini version of the camera&snapshot as an icon. Click that one. Then you can edit which pictures are included in your gallery: add (upload or find from your media library) or delete as you like.

    here are links to gallery options:
    official
    http://en.support.wordpress.com/images/gallery/
    unofficial
    http://wp.me/p8gVp-L

  5. polishedcopper
    Member

    That's exactly what I'm unable to see/edit. All I can see in edit mode is the text, and I'm in visual edit mode. No delete or camera/snapshot icons appear.
    I think Chrome is the problem. I can see everything just fine on IE. Any ideas there? I hate IE and I'd like to keep using Chrome if I can. Thanks!

  6. polishedcopper
    Member

    I figured it out.
    I emptied my cache, deleted my cookies, restarted my computer, and I am able to make edits again.
    Thank you!

  7. I am also having this issue. I've tried emptying my cache, deleting cookies, and restarting. I still can't edit my galleries in visual mode. I'm running WP version 3.6.

  8. I'm running WP version 3.6.

    That is not a free hosted WordPress.com blog. You are posting to the wrong support forum. WordPress.com and WordPress.org are completely separate and have separate logins. If you don't have a username account at WordPress.ORG click this link http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  9. Hi - I've had exactly the same issue in Chrome... Thanks for tip re clearing cache and advising galleries can be seen in I.E. - I was going nuts! I'm fast coming to the conclusion Chrome/Wordpress a pain in the butt - have to keep deleting cache for all sorts of reasons, and that, of course, logs me out of everything else password protected online too...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags