Need help? Check out our Support site, then


Why can't link/insert photos from Flickr?

  1. For the past 2 days I have problems with doing up links on my posts.

    Now I can't link another site or insert photos from Flickr at all!

    Anyone knows what is happening???

  2. First I've heard of it. Might help us help you though if you told us what you were doing or showed us an example of what you were getting.

  3. I've been doing all the linkings and inserting with no problems at all previously... until yesterday, everthing just don't seems to work at all!

    To link a site I will highlight the word and click on the link icon on the editor bar, then a pop-up asking for the link, so I paste the link address and click but it will blink and the pop-up is still there and nothing was link and after a few times, I was really frustrated!

    The same goes for inserting photos.

    p/s: I noted that my WP page will suddenly go 'not responding' after a while...

  4. It's a glitch that popped up last night. Once you put the link in like normal, and you hit Update, for some reason TinyMCE (you can do a search for them in the forum; this happened last week too) pops up a SECOND window right over the first one, so it looks like it didn't take your info at all. Don't worry: it did. Just kill the second one by clicking on the X in the top right-hand corner of the pop-up box and post as usual.

  5. raincoaster,

    I tried and nothing got linked....
    Really dono what happened!

  6. That's odd; it worked for me when I had this issue. Try putting the info in twice then. Sorry the suggestion didn't work.

    There are a lot of strange things going on that make me think they must be doing some changes behind the scenes at WordPress; hopefully these glitches are only temporary.

    If all else fails, you can put links in through the HTML editor, longhand. Do you know how to do that?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags