Need help? Check out our Support site, then


Why do I keep getting the red warning 'invalid request' when I try to post?

  1. Why when I hit the post button do I get 'Invalid request'?
    Blog url: http://frederickanderson.wordpress.com/

  2. When I make a post the above 'invalid request' notice comes up. This does not happen when I use the quick post facility, only when I work from the tag on the taskbar

  3. Same thing happens to me especially after a long post. It is so annoying.

  4. Happening to me too today- A temporary problem maybe??

  5. It's depressing to come to a forum to ask about why I have an invalid request notice and notice three others with the same question and no responses. Maybe it needs four posters to generate an answer. If so, here I am, unless I get another message that says 'invalid request."
    .

  6. I just pasted my blog into a new post without using tags and it posted immediately. The first time I had posted tags, was still in the tags section, hit enter but couldn't leave the tags section. So I tried posting and that's when I got the invalid request.

  7. I just pasted my blog into a new post without using tags and it posted immediately. The first time I had posted tags, was still in the tags section, hit enter but couldn't leave the tags section. So I tried posting and that's when I got the invalid request.

  8. Yep, that sounds rather similar to my experience - although even after removing tags I couldn't get out of the circle. eventually it just scrubbed a post I'd spent half an hour composing. Now I do all my posts on word or a doc. file first.

  9. http://en.forums.wordpress.com/tags/invalid-request Check out some of the previous threads on this topic. There are also Staff replies in some of them, which I will try to locate.

  10. Thank you, everybody, for your responses. Good to know, at least, I am not alone!

  11. I have got exactly the same error after writing a post.
    So what is the fix? reading elsewhere it suggest an individual fix for each blog so how do I report that?
    http://goldcoaster.wordpress.com/

  12. The New Post button still doesn't work but the normal new post (via dashboard) does.
    Lots of posts with people still having problems. WordPress looks like they are very slow with a fix.

    http://goldcoaster.wordpress.com/

  13. When I had the trouble, I was posting tags at the bottom of the new post. As nearly I can tell I was in the process of doing something else with the blog. and was not able to post until I stopped that operation.

    I started over. Now when I go to a new blog, the tags are an the side of the draft and I have no problem adding tags or categories. That should give you a clue. i didn't repeat the error process to figure out exactly how to avoid the trap.

    Good luck all

  14. Trying to post from laptop, 'invalid request' keeps coming up.
    Try it on my phone, 'error' 'The remote server returned an error, not found'.

    Any ideas?

  15. I see a post from today up in your blog http://kegsbiology.wordpress.com/

  16. Indeed, it is all sorted thank you - Don't know what was going on :(

Topic Closed

This topic has been closed to new replies.

About this Topic