Need help? Check out our Support site, then


Why does interface language change to Polish?

  1. When I change to "Language this blog is primarily written in" to Polish, the interface language changes to Polish. Now, I don't want the interface lang. set to Polish, because it is such a clumsy translation. So I'd rather keep it in English unless I could translate the interface myself. Any advice?

    The blog I need help with is halina2.wordpress.com.

  2. You can set this from Users > Personal Settings > Interface Language from your dashboard, although I imagine now those names are all in Polish, perhaps following this link will get you there if you're logged in: http://halina2.wordpress.com/wp-admin/users.php?page=grofiles-user-settings

  3. The interface language changes to Polish when I change "Language this blog is primarily written in" to Polish. There must be a bug there.

  4. You should let staff know as volunteers can do nothing about that if it is the case.

  5. @hallluke: I agree. I just "modlooked" this thread.

  6. How do l let staff know if not by posting here?

  7. @halina2: This is a peer-to-peer support forum and most people answering here are volunteers. So normally, we would have asked you to fill out the contact form to reach staff. However, since the contact form is "closed" until March 1st (unless you have a paid upgrade) I tagged this thread as "modlook" so that staff have a look at it.

Topic Closed

This topic has been closed to new replies.

About this Topic