Need help? Check out our Support site, then


Why does my blog not load for me?

  1. Everytime I go to my blog, either by http://www.shadesofmagick.com or http://shadesofmagick.wordpress.com, I get an error that says "Invalid Key [6]." The address bar at the top changes to http://shadesofmagick.com/remote-login.php?login=05ef413cda6825342513591242677bad&id=19567611&u=cbae9113cdfb3a22ef7c1aac26827868&h=

    WHY CAN I NOT GET MY OWN BLOG TO LOAD? I can get to other areas such as the dashboard, but only if I key in the web address for the dashboard.

    I've cleared my web cache twice now with no luck.
    Blog url: http://shadesofmagick.wordpress.com/

  2. Can you please try clearing your browser's cookies and cache?

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

  3. I've deleted both. Still not working on two different browsers.

  4. Do you have any trouble accessing http://shadesofmagick.com/ when you aren't logged in?

    Also, I noticed that you have an affiliate ad in your sidebar, which is against our terms of service.

    Once you're able to log in, we'd appreciate it if you could remove that.

  5. I thought I had replied back to this stating that I had deleted the affiliate. Also, when I am signed out, I can load my blog just fine. When I sign in, it gives me the error when I try to view the blog main page or individual posts. Anything but the dashboard.

  6. Who is your ISP (Internet Service Provider)?

  7. Hughes Net, at the moment.

  8. Hughes has a feature called "Turbo Page" which retrieves a cached page when enabled, saves them bandwidth, and doesn't work with mapped domains due to a misconfiguration on their end.

    I recommend calling the Hughes support center and asking to have the Turbo Page feature disabled on your account. That should solve the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic