Need help? Check out our Support site, then


Why does my new page not display in my side bar?

  1. unfetteredmuse
    Member

    I added a new page and it does not display in the sidebar. I already cleared my cache and that's not the problem (it displays other changes in the Facebook and Twitter widgets). I've tried deleting the page and recreating it, and it still does not show up.

    The blog I need help with is unfetteredmuse.wordpress.com.

  2. Troubleshooting – My Pages aren’t appearing
    They must be public pages – not private and not drafts so check the page visibility setting http://en.support.wordpress.com/pages/page-visibility/.
    Public – The page will be visible to everyone.
    Protected – The page is protected with a password you set. Only people who have the password can view a protected page.
    Private – Pages are only visible to blog Editors and Administrators. Private pages are not visible in Reader, feeds, or in any search. A page can be private without being password protected.
    http://en.support.wordpress.com/pages/

    If you have created a custom menu then add the Page to it.
    http://en.support.wordpress.com/menus/
    http://en.support.wordpress.com/menus/#adding-pages
    Note that you can enable this on your custom menu settings at the bottom of the page:
    Menu Settings
    Auto add pages
    __ Automatically add new top-level pages to this menu

  3. unfetteredmuse
    Member

    Nope, it's set as public. And I didn't create a custom menu, I don't think? I didn't do anything different for this page than the others on the same menu, but it's not showing.

  4. unfetteredmuse
    Member

    Wait! Got it! Thanks!

  5. That's good news. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.