Need help? Check out our Support site, then


why does my posts are not listed in the reader

  1. why does my posts are not listed in the reader, even when i tagged it. its boring, cause noone beside my followers can see my posts!
    Blog url: http://artbibel.wordpress.com/

  2. @artbibel...do you have your blog blocked for external search engines? If you do, your posts won't show up in the WP reader for tags either. It's an all-or-nothing thing, apparently. See previous forum:
    http://en.forums.wordpress.com/topic/posts-not-showing-up-on-reader?replies=10#post-995339

    If it helps. I am still having problems with another blog, but that one is set to allow external search engines. Still awaiting resolution there. It's been a long while already.

  3. Is there anyone on this? Again, the affected blog is http://www.greensforgood.wordpress.com. None of the tags I've used for ALL posts so far are translating to the WP Reader. It's a fully public blog (searches, etc.).

  4. @artbibel
    Will you please check out the reasons for non-appearance here >
    http://en.support.wordpress.com/topics/#missing-posts

  5. @dirtnkids
    I flagged this thread for Staff assistance.

  6. Thanks, timethief! I hoped my begging skills would come in handy.

  7. throughthehealinglens
    Member

    my followers are not seeing my post in the reader this evening. I have never had this issue before and have nearly 500 followers.
    Can someone make sure the system is in tact?
    thank you - http://www.throughthehealinglens.com.

  8. Will you please check out the reasons for non-appearance here >
    http://en.support.wordpress.com/topics/#missing-posts

  9. I appear to be the only active member on the forum, so perhaps the last post was meant for me. If it was, I've already visited that page, sometime back in late July. Nothing out-of-the-ordinary, save perhaps the "new blog" part, since it was started August 7.

    Given the on-going tag/reader support - including the revelation that blocking search engines and not just setting a blog to "private" precludes a blog being viewed in the Reader regardless of tags - I was careful to make sure Privacy's "Allow search engines to index..." option was indeed checked. It is indeed.

  10. @timethief

    I am wondering what happens when we have checked the non-appearance link provided above, but there is nothing we have done to contravene any of those check points?

    My settings are all correct, I don't post mature content or very many tags, or even many links... Yet for the past two weeks my posts are not showing in the reader. If there is something I can do to stop this for good, please tell me! I hate to be a nuisance on these forums...

  11. @timethief

    I am wondering what happens when we have checked the non-appearance link provided above, but there is nothing we have done to contravene any of those check points?

    My settings are all correct, I don't post mature content or very many tags, or even many links... Yet for the past two weeks my posts are not showing in the reader. If there is something I can do to stop this for good, please tell me! I hate to be a nuisance on these forums...

  12. Actually, I have now answered my own question, courtesy of the post on Laura Stanfill's blog:

    https://laurastanfill.wordpress.com/2012/07/05/if-your-post-doesnt-appear-in-the-reader/

    I simply did a minor edit and update on the post, and then it showed in the reader. No idea why, but it seems to have fixed the problem for now. Hope this helps someone.

  13. @timethief
    Any word from staff? I posted today (GreensForGood one) still no sign of the post on the reader using tags. Since the blog is no longer new -- it's going on three months -- could it be a technical problem?

  14. Is this thread getting any eyes from WP staff?

  15. Hi there,
    This thread was "lost" in time. I have flagged it for Staff support once more. It's the weekend so you will have to be patient while waiting for Staff to respond.

  16. artbibel - your posts should be showing in the reader. If you're still having issues, please let me know.

    dirtnkids - I am sending you an email now so we can discuss this privately.

  17. throughthehealinglens - your posts should also be appearing in the reader. If you're still having problems with this, please let me know.

  18. @kathrynwp, got your email and thank you so much for your help and consideration. All appears to be in order now.

  19. @kathrynwp

    Okay...maybe all is not in order! Now my main blog (DirtNKids) may be affected. I scheduled a post (yesterday) for today and then the subsequent post (posted immediately) neglected to show in Readers everywhere. Given the timeliness of the discovery of the other hot-linking issue, I'm wondering if this post also got me flagged! (Incidentally, the scheduled post was deleted and never posted.)

    Could you check?

  20. dirtnkids - I replied to you via email.

    If anyone else has similar trouble, please start a new thread so we can help you more easily. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic