Need help? Check out our Support site, then


Why does the byline above each post say "by ronablackphotography" twice?

  1. ronablackphotography
    Member

    The byline above each post says "by ronablackphotography" twice. I've made no changes to the page's appearance.

    http://ronablackphotography.wordpress.com

    The blog I need help with is ronablackphotography.wordpress.com.

  2. It's a bug - notice it's happening on the theme demo as well:
    http://vostokdemo.wordpress.com/
    You thread will be moved to Themes, where staff will hopefully see it soon.

  3. ronablackphotography
    Member

    Appreciate your quick response -- thanks!

  4. Hi there!

    I've submitted a ticket to have this fixed.

    In the meantime, let me know if you have any questions.

    Thanks!

  5. ronablackphotography
    Member

    Thanks so much!

  6. Another bug. This follows the byline duplications issue that was resolved a few days ago [http://en.forums.wordpress.com/topic/why-does-the-byline-above-each-post-say-by-ronablackphotography-twice?replies=5]
    Problem shows up in Google search results as well.
    Thanks for your help.

    The blog I need help with is ldl100.wordpress.com.

  7. Google needs some time to update its index. WordPress.com has no control on when that will occur.

    Please be patient and it will eventually update. In the meantime, Google Webmaster Tools has some more info that you can take a look at:
    http://support.google.com/webmasters/bin/answer.py?hl=en&answer=34439

  8. @lmdl09
    @csonnek
    I apologize for fumbling this.

    Deleting blog content does not remove it from the SERPs (search engine page results). I have observed that Google and Bing appear to clear their caches of deleted indexed content that produces a 404 (page not found) error message about every 3 - 6 months.

  9. @csonnek

    If you look at the browser title bar (top line where browser logo appears at left) for any blog/post that is running Vostok, you'll see that it repeats the name of the blog twice. Google is just picking up what seems to be a bug in the WP coding.

    I believe this is a WP issue unique to the Vostok theme, similar to the one described at the beginning of this thread, and which was resolved. And the sooner it is fixed, the sooner it will be reflected in the search results.

    Thanks.

  10. Hello again!

    I do see that now! I use Chrome, so the full site name doesn't show in the tab.

    I'm having someone take a look and find the problem. I'll let you know once it's fixed.

    Thanks for pointing that out!

  11. Fixed as of this a.m. Thank you!

  12. That was fast! Our team is pretty awesome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic