Need help? Check out our Support site, then


why does wordpress no longer publish the title of each blog entry?

  1. for several months and out of the blue...when i post, it will only post the image but not the title to the blog entry. for me, the title is a sentence that introduces a cartoon drawing. and is necessary. i have to publish the post with the title and tags from my ipad. then rush to my macbook and edit by inserting the image. i feel like my followers get the first entry notice without the title and that is creating a huge problem. http://chasingthewildgoose.wordpress.com

    The blog I need help with is chasingthewildgoose.wordpress.com.

  2. I have the same problem!! How do we fix this?!!

  3. That is because you are creating Asides instead of regular Posts. When you are writing the post, DO NOT USE the New Post button on the grey Admin bar, because it creates Asides, not Posts.

  4. I received a response from support but it did not acknowledge that the vertigo theme had worked perfectly until it suddenly had problems. I have to use two computers to first post on one and then edit on another one. It is unreasonable.

    Basically, I was told to use a different theme. But the one I use fits better than any others. I was told to type either above or below the image but that looks stupid. Very frustrating.

  5. Thank you. I will post tomorrow and try this. Although I am not sure what an aside is,

  6. hollyannegetspoetic
    Member

    I am experiencing the same problem in posting on my blog hollyannegetspoetic.wordpress.com. Followers have reported that my posts appear in their reader but they cannot click on the post title to read.

    I have tried posting from the "new post" button on the blue bar instead of the grey bar, but the problem is still the same.

    I am using the theme "Pink Touch 2" - is this a problem with the theme?

    I have check and my posts are all "standard" and not "asides".

    Any help would be much appreciated.

  7. Don't use ANY "New Post" button.

    Go to your Dashboard, the Posts page, and Add New. ALL other places to add a new post cause the problem you're talking about.

  8. @itsrainingpopsicles
    This is a duplicate. Staff answered you in your first thread. > http://en.forums.wordpress.com/topic/title-is-deleted-when-i-try-to-post-it?replies=6#post-1119232

  9. hollyannegetspoetic
    Member

    Ok, I'll try that.

    So are the options that don't work going to be removed?

  10. @hollyannegetspoetic
    Please read these knowing your theme is based on post formats - it's all about post formats.
    http://en.support.wordpress.com/themes/post-formats/
    http://en.support.wordpress.com/posts/post-formats/

    Pink Touch 2 - standard, quote, aside, image, gallery, chat, audio, link, and video. http://theme.wordpress.com/themes/pink-touch-2/

    You need to edit your posts and select "standard" format to have post titles display. http://en.support.wordpress.com/posts/edit-posts-screen/#quick-edit

  11. hollyannegetspoetic
    Member

    I am using the "standard" option for the title already.

  12. hollyannegetspoetic
    Member

    checked to be sure and all my posts are "standard" format. This is a new problem that has only become apparent in the last few days, around the time the new layout of hte "reader" page appeared.

  13. P.S. FWIW this is not a WordPress.com front page issue caused by creating a post here > http://wordpress.com/#!/post/

    We have entered the mobile age. Our blogging future will feature responsive width themes, infinite scroll and effective use of custom menus, page templates and post formats.

  14. @hollyannegetspoetic
    I f your posts all are standard post format then there's a bug. I tagged this thread for Themes Staff attention. Please subscribe so you are notified when they respond.

  15. hollyannegetspoetic
    Member

    Thanks Timethief - much appreciated.

  16. You're welcome.

  17. yes, thank you. i have been dealing with this problem for a long time. i did follow the fixes suggested here and they did not work.

    there is definitely a bug in vertigo. otherwise, it would not have suddenly start to malfunction out of the blue.

    it would be so great to post once and not have to use two computers.

  18. @itsrainingpopsicles: Just enter a couple of paragraph breaks after you insert the image. This will prevent the post from turning into an image format post when you click Publish.

  19. quoting Staff

    Hi itsrainingpopsicles,

    I was able to pin down what happens:
    When there is only an image in the post content, WordPress automatically assigns the Image Post Format to the post. Image Post Formats are displayed differently from the rest of the content in Vertigo, they receive a frame and the post title does not get displayed among other things.

    There are a few ways you can deal with that:

    • Add the post title also as an image caption in the media upload dialog
    • Re-assign the standard post format and update the post
    • Add some text to the post, to prevent it from happening

    As a last resort you could also look into switching to a theme that either does not support the Image Post Format or displays it in a more suitable way.

    I'm sorry that I don't have better news.
    http://en.forums.wordpress.com/topic/title-is-deleted-when-i-try-to-post-it?replies=6#post-1119232

  20. Thanks. Will give it a try. Sadly, it will make the whole image off balance. The extra spaces will interfere.

  21. Yes. That is what I was told. I cannot do the first or third option. It is a cartoon. The title is the caption. It looks stupid to have the caption repeated in small type.

    I do not understand the second option....help...please...

  22. hollyannegetspoetic
    Member

    I have no images, just text... just titles that don't appear in the Reader... so I guess a slightly different problem.

  23. I still do not understand why it worked perfectly for many months..if this is the case, it would never have worked

  24. Re-assign the standard post format and update the post

    You need to edit your posts and select "standard" format and enter a title to have the post title display. http://en.support.wordpress.com/posts/edit-posts-screen/#quick-edit

    If that does not suit then choose another theme that does not have post formats. http://en.support.wordpress.com/themes/post-formats/

  25. @hollyannegetspoetic
    You are using a different theme. Entering cross discussion on a theme you don't use like Veritgo will not be helpful.

  26. It is the only theme that fits.

    I always use standard format.

    What I now have to do is post the title on my iPad and then edit and add the image on my MacBook. It will not let me post the title on my MacBook under any circumstances.

  27. hollyannegetspoetic
    Member

    Apologies. I had thought the fixes were for all of us - my misunderstanding. Do I need to start another thread to address my issues?

    (Sorry too to Itsrainingpopsicles - hope you find a solution.)

  28. @itsrainingpopsicles: You can then edit the post and remove the extra space (switch the editor to Text and back to Visual, click Update). It's better than having your followers get the first entry notice without the title.

    @TT: Why are you repeating all that? Itsrainingpopsicles has seen the staff reply, she referred to it, and she doesn't like it (for good reason).

  29. Justpi. I will try this. Thanks! I am concerned about my followers getting the first entry without title and image.

  30. I do not understand your comment. I am using vertigo.

Topic Closed

This topic has been closed to new replies.

About this Topic