Need help? Check out our Support site, then


why does wordpress no longer publish the title of each blog entry?

  1. @justpi
    I cannot see well and I have an eye infection to boot. I copied what Staff said in the original thread here when itsrainingpopsicles did not return to her original thread. I copied it so I could see it here, read it here and so I could answer when she said that she didn't understand the second bullet point.

  2. Thank you for your efforts on my behalf. I have posted with this theme for a year and a half. For reasons I do not understand, it just got wonky several months ago. I did not change anything. I appreciate everyone's thoughts and will try the adding of spacing and then editing it out. I do not want my followers to think I have stopped including captions.

  3. @itsrainingpopsicles: Another thing you could do (instead of adding extra paragraphs) is insert the image then select the Chat format before publishing it. You'll get your title alright, and no extra space, just a grey bar at the top of the image on the blog front. You can then edit the post and turn the format to Standard (or maybe even leave it as a chat format post, if you don't mind the bar).

    And the other thing you should do is reply to that staff member and tell him that WP should fix this: post formats are supposed to be selected by us, not imposed by the theme.

  4. Thank you. I did reply to the staff and did not get an answer other than the one I described. I even wrote the designer and he had no idea how to help but was very nice.

    It is a disappointing experience. I have had a similar blog on blogspot...for four years...and have never had this problem.

  5. You're welcome.

    "I did reply to the staff and did not get an answer other than the one I described."
    I mean you should reply to that answer.

    "I even wrote the designer and he had no idea how to help".
    Once a theme is adopted by WP and adapted for wp.com, its original designer has nothing to do with it.

    "I received a response from support but it did not acknowledge that the vertigo theme had worked perfectly until it suddenly had problems."
    WP changes things all the time. And this quirk is neither a bug nor limited to Vertigo: it has been introduced intentionally.

  6. It is beyond me to understand why the change would be made. Makes it so much harder to post.

    I really appreciate your insight and information. I post on Mondays so am looking forward to applying your advice.

  7. @hollyannegetspoetic
    Hi there,
    I hope you don't feel lost. No you don't need to create another thread. This one is already tagged for Staff.

  8. Ok, thanks.

  9. Hi - sorry to spam up this thread: I know it's already flagged. But just looking at things again. I've seen how my posts appear in a subscriber's reader now - they're there, but there's simply no title to the posts for anyone to click on - i.e. the title that appears in extra large font as per the new reader. It's simply not there - and I title all my posts when I create them. Just wanted to ensure all the info is there when staff get to look at this. Thanks.

  10. justpi,

    i have just posted my blog and your solution worked! i am so grateful to you.

    it is a shame that wordpress's own tech experts did not give me this info.

  11. Same problem, different theme: Skeptical (by WooThemes)

    I already posted the items and after a while i found out that the title did not show up. I tried all of the suggested sollutions, but none of them worked :(. @justpi I tried the ones you suggested, like changing the format into chat. But that also did not work. Is that because I already posted my posts and then tried to change them afterwards?

    zoektengijzultvinden.wordpress.com --> six word stories.

    Should I open a new topic about this subject? I have the same problems, just a different theme.

  12. The change I made was to hit return twice before adding my image. It worked!

  13. If you have a theme that supports post formats, then each format displays differently when you view your blog. In the case of the Vertigo theme, for example, there is a gray border around the image and no post title for posts that have the image format. Any theme with post formats has the option to have custom displays based on the post format applied.

    In addition to the other work-arounds that have been mentioned, you can force the standard format by choosing the text option from the new post menu rather than the photo option. This allows for the creation of a titled post into which the image can be inserted as the 'text' content.

  14. Thank you....

  15. Thanks for the advice, everyoneeee! It finally works for me too!

  16. Halleluia!

  17. @catrymer: Why do you think we should resort to workarounds? Does it seem a good idea to you that a post may change its format against our will?

  18. My posts in Pink Touch 2 in the standard format still appear in the reader without titles. I have tried all the suggested fixes to no avail. Please help! There was some suggestion on the first page of this thread that there could be some kind of bug?

  19. Ps. My posts are all text, no pictures. I title each one, but the title is not appearing in the reader for subscribers to click on.

  20. @hollyannegetspoetic: It sounds like you're having a slightly different problem. Your posts are in the right format but the titles aren't appearing in the reader. Could you start a new thread for this problem and post a link to it here so we can keep the issues separate to make it easier for others browsing the forums?

  21. Ok, will do. Here's a link to the new thread.
    http://en.forums.wordpress.com/topic/post-title-not-appearing-in-reader?replies=1#post-1132289
    I hope someone can help!

  22. Thank you for posting the new thread.

Topic Closed

This topic has been closed to new replies.

About this Topic