Need help? Check out our Support site, then


Why have all images on my blog disappeared?

  1. I am running Mac OS 10.6.8 and use Safari to browse the internet. I have been happily managing my blog for four months with no problems but today from my computer I can no longer see any images, either on my wordpress blog or anyone else's. I updated my Flash Player to the most recent one but that had no effect. I see from the forums that other people have had this problem. I can see the images if I look at my blog from my iPod touch, so clearly the problem is with my computer. Please advise!
    Blog url: http://lynnerickardsauthor.wordpress.com/

  2. All of your images appear to be in tact. Can you please try clearing your browser's cookies and cache?

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

  3. I cleared the cache and history but wasn't sure where to find the cookies. So far this has not fixed the problem. I can't think of what else might have changed to produce this sudden lack of images on my computer only (the others in the house show the images fine). On my screen there are just big white spaces with the text as per normal.

    Yesterday I could see the images on my iPod touch but now it is also unable to display any images from my blog. The text is all there but the url remains incomplete and the little circle spins endlessly... Can this be contagious?!

    Glad to have a mac man to help!

  4. Can you tell us which browser (and version of) you're using?

  5. I am using Safari and called the Apple Store in Glasgow today to get some advice. I had seen another forum discussing the same issue and you're right it has been a browser problem. I reset Safari and that has solved the problem! I do hope it's fixed for good...

    Many thanks for your help!

  6. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.