Need help? Check out our Support site, then


Why is empty space suddenly appearing where Youtube video should be?

  1. Suddenly there is only empty space where posted Youtube videos once were. Updating the URL on the post doesn't fix the issue. Help please.

    The blog I need help with is makeminecriterion.wordpress.com.

  2. 1) what is the URL of the post where the YouTube is? We need a direct link.

    2) what browser and version are you using?

    3) what method of putting the YouTube in are you using? URL? Shortcode? Embed code?

  3. 1) It's all Youtube links, so multiple URLs

    2) Safari 5.1.7, but used a remote device too and saw the same problem

    3) Using the URL in the Add Media window

    It looks like I'm not the only one so maybe I'll hold tight and refrain from pressing the panic button. Thanks for the response. If you have advice or a solution, I'd still appreciate it though.

  4. 1) I meant give us a link to a post that you made with a YouTube that is having this problem.

    Try using the shortcode, [youtube=URL] that always seems to work.

  5. Sorry, it is the shortcode that I'm using, but suddenly that isn't working.

    As an example, I used this link

    [youtube=http://www.youtube.com/watch?v=hA2FjEOyl9I]

    on this page

    http://makeminecriterion.wordpress.com/2013/01/20/brick-rian-johnson-2005/

    and it was working, but seems to have stopped working this evening, along with all of the other videos.

    Thanks.

  6. Yes, I ran into that just now. My new post

    http://drfreex.com/2013/02/06/the-seventh-seal-1957/

    (note the white space at the bottom, where the YouTube embed should go.)

    I also checked the WordPress Support pages for video embeds, and found the same thing: white spaces in the examples, where there should be a video.

    I'm using Google Chrome ver 24.0.1312.57 m

  7. Working again. Thanks to raincoaster, drfreex and the other forum participants for their involvement and responses on this issues.

  8. It looks like there was a YouTube outage last night around the time we had several reports of the shortcodes not working:

    http://downrightnow.com/youtube

    It looks like it didn't last very long and things are back to normal now.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.