Need help? Check out our Support site, then


Why is full code now appearing as I edit/compose?

  1. christopherfountain
    Member

    Code is now visible on my edit page messing up picture placement and typing - images that just an hour ago were staying put to one side of text, where I insert "insert media" link now land above or below text.

    The blog I need help with is christopherfountain.wordpress.com.

  2. Please post screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

  3. christopherfountain
    Member

    Like this? File name: screen-shot-2013-01-14-at-6-06-41-pm1.png

  4. Thank you. I have tagged this thread for Staff attention.

  5. christopherfountain
    Member

    Still hoping for suggestion/assistance - how do I hide the code so I can go back to just writing?

  6. Thanks for the screenshot. It looks like you may have accidentally switched to Text view by clicking the Text tab at the top of the editor.

    It looks like you're now once again in Visual Editor mode - are you still having trouble with this?

    Visual Editor

  7. christopherfountain
    Member

    Thank you, that's exactly what I'd done but only discovered that yesterday (I'm a fast blogger but a slow thinker, alas). Now, is there some reason why posted pictures will no longer appear (in thumbnail or medium size) alongside the text but now position themselves above (or below) it? Have I pushed another wrong button?

  8. To get text flowing around an image, you need to use one of the alignment options. Here's a guide on how to do that:

    Image Alignment

    If you need further help, just let me know!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.