Need help? Check out our Support site, then


Why is my blog rejecting images today?

  1. I know that macmanx is helping you, so pardon the jumping in.

    If you uploaded a single image and consumed the 3 gigabytes of space, the image was too large. Check the file size to ensure the image is a reasonable size such as 100K or less. It could be larger, but start smaller first.

    If the image is too large, it will take a very long time to load, which could explain why you can't see it.

    Remember, you cannot just click and drag an image into the post editor area. It must be uploaded via the Media Uploader (ADD MEDIA) and embedded into the post that way. Images hosted off your site may be linked directly if the source permits (not all do) by using the ADD MEDIA > INSERT FROM URL option.

    I know it's confusing. Thanks for your patience while so many work hard to help you figure it out.

  2. It certainly is confusing and I appreciate the input :)
    I will try to play around with it in the next few days. All I can say is that I went from being to import images to my blog without problems to not being able to use images on my blog in any way that I have tried.
    It first came to my noticing when I was trying to upload an image through the media uploader via a link I got from polyvore and tried to insert using the html option in the media uploader.

  3. So I just checked and tried to upload an image from the web. I tried to ways. First I copied and posted the http:// address into the media uploader under the URL thing. The image showed up on the media uploader page but in the post it showed up only as an address of some kind just like they have been since Sunday.
    Then I tried just pasting the address into the post and it did nothing but show up as an address either.

  4. The problem caused due to compatibility problem in IE10 & new Firefox 20 version Because the reason is that IE10 Specially designed to Win8 Touch application. People running with Win 7 upgraded to IE10 Encounter these problem like uploading files in email & so on.

    Solution 1

    1.The only solution is to Go to--->IE10 Tools Compatibility View settings--->Add this website---->Check the display all website in compatibility mode

    Solution 2

    2.Go to settings--->Internet Option--->Advanced--->Reset IE to default Condition---> Restart your Pc use it

    More Over Solution 1 is the best

  5. First I copied and posted the http:// address into the media uploader under the URL thing.

    What is the URL you're trying?

  6. I will try this, I may have questions as it seems confusing? But I will let you know!

  7. I will try this, I may have questions as it seems confusing? But I will let you know!

  8. Sorry, 'insert from URL' is 'the URL thing' I was speaking of.

  9. 1.The only solution is to Go to--->IE10 Tools Compatibility View settings--->Add this website---->Check the display all website in compatibility mode

    Solution 2

    2.Go to settings--->Internet Option--->Advanced--->Reset IE to default Condition---> Restart your Pc use it

    When you say 'go to IE10 compatibility view settings' or 'settings' where do you mean?

  10. So basically if I want to post an image from the web into my blog the way I would normally do that is: right click the image, click 'copy', go to blog space, click 'new' then 'post', click 'add media', click 'insert from URL', delete the pre-existing 'hhtp://' and right click again, click 'paste' and then 'enter', at which point the image usually appears below and that makes me believe that the image will then be able to be transferred to the blog post space but when I click 'insert into post' and then get over to the blog post space all that appears now is an address like this:
    <img src="http://media-cache-ak0.pinimg.com/736x/b1/65/e0/b165e0f72ef83e6017561c073fe74eaf.jpg" width="572" height="600" class="alignnone" />
    that is an exact script copied and pasted after trying to insert this image:
    http://media-cache-ak0.pinimg.com/736x/b1/65/e0/b165e0f72ef83e6017561c073fe74eaf.jpg
    Just now I tried twice and the same thing happened. The same thing that started happening on Sunday.
    On Sunday I tried to make a post, the same method I had used for most if not all of the few posts I have made since starting my blog last week.
    I would make a "set" on Polyvore then click the button on Polyvore that says 'wordpress' (after I publish my blog an new screen appears where it gives me the option to have Polyvore create a special address or code or whatever it is to use on the blog) at which point Polyvore produces a code for me to use which I would insert in the media uploader via the 'insert from URL' option.
    This always worked great until Sunday, granted I have only had the blog for about a week.

    Hope this clarifies things a bit?

  11. Also, if I want to post the set automatically from Polyvore there is the option to click 'publish', click 'wordpress', click 'post to wordpress' and it automatically publishes the set.
    This actually does work, has never stopped working and is the ONLY way I have found that I can still post any image to my blog.

    But I didn't really start the blog to only post sets from polyvore, lol!

  12. Also I have discovered that even though I have changed my main blog to my new blog (raindrops&rotini) in my 'settings' > 'account options' 'main blog'
    When I comment on other WordPress blogs it seems that bloggers are being directed to my old blog.
    Why would that be?
    Is there a way to delete my old blogs?

  13. I don't know if anyone did something to my blog but it is working now! YAY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags