Need help? Check out our Support site, then


Why is my sidebar still below my blog (one post only)

  1. My sidebar is still below my blog--for one post. I have read and tried what the good help answer suggested. I did not find any </div> in the html version of my blog post....so I couldn't remove them to fix the problem.....is there anything else I can do.....or can you fix it for me?

    The blog affected is "It's Apple Season...Right Now" Sept 2011--which is the first post of my blog. I may have recently edited it and may have brought something in from Microsoft Word :^(

    http://anndeltredici.wordpress.com/?p=8&preview=true

    Thank you for any help you can give me--Ann.
    Blog url: http://anndeltredici.wordpress.com/

  2. Sidebars do not fall to the bottom and display below posts unless content has been imported into the blog, or the blogger has been copying and pasting content from elsewhere, without using either icon 5 or icon 6 in Row 2 of the visual editor http://en.support.wordpress.com/visual-editor/#pasting-text or they have copied and pasted flawed code into a text widget.

    See here for sorting this out > http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

  3. Thank you so much timethief--I will go and read now--A.

  4. It is possible that it is this </div> in this section. But make note of where you remove it so you can put it back if removing it does not fix it.

    <p>Here is one of the beautiful male deer that comes into the garden for the fallen apples (his antlers are “in velvet”)</p>
    <p><a href="http://anndeltredici.files.wordpress.com/2011/09/img_3744_edited-1.jpg"><img class="size-full wp-image-222" title="IMG_3744_edited-1" src="http://anndeltredici.files.wordpress.com/2011/09/img_3744_edited-1.jpg?w=640" alt="" /></a></p>
    </div>

    You must use the HTML or text tab to see and edit it. Let me know if you do not see this </div> in your HTML (now called text) tab.

  5. Thank you timethief!
    When I went into "text" mode, I then clicked on the "code" button....and with that perspective I found one </div> all by itself. I deleted it and...voila! the problem appears fixed! Thank you! A.

  6. Thank you houstonweaver, too. Yes, before I deleted it I did note carefully where it was--so I could add it back if necessary. And I see you actually found it, too, for me. Thank you very much for going to all that trouble for me. The "text" tab alone did not reveal it for me....used "code" button to get at it. I'm hoping it did the trick. Thank you so much--A.

  7. Very interesting, they recently changed that tab from saying HTML to now saying text. I was not aware of a need to click on the code button too. I will have to investigate that. I just wander by every now and then and look at questions that catch my eye. TimeThief and some of the other regular volunteers around here do the heavy lifting. They are the ones that make this forum successful. I always learn something when I come by. Thanks for the lead on the code button.

  8. @anndeltredici
    You're welcome.

    @houstonweaver
    Thumbs up for you! Good to have you helping.

  9. Funny you should say that--because I was certain there was a tab for HTML--but then I couldn't find it when I needed it....so when I read the instructions on how to fix it, they didn't work. So glad you "wandered by" to help--thanks

  10. Thank you, too @timethief!

  11. @timethief Thank you! I still make a few blunders but love trying to help. Just in awe of how much you do..

    @anndeltredici Thanks, so glad I could help.

Topic Closed

This topic has been closed to new replies.

About this Topic