Need help? Check out our Support site, then


Why isn't this page displaying in the visual editor.

  1. One page of my site Songbook1.wordpress.com repeatedly fails to display properly in the editor. All I see are wavy red lines.

    http://songbook1.wordpress.com/pp/fx/features-2-older-2/duke-ellington-2/duke-ellington/.

    When I attempt to change from the visual editor to HTML the editor closes completely as if there is no content at all on the page. It is not a long page, nor does it involve complex construction. One image, a bit of text, and a few simple external links.
    Blog url: http://songbook1.wordpress.com/

  2. I'm also unable to view other pages in the editor at this time.

    For example, also failing to display in the editor are

    1. (draft page) http://songbook1.wordpress.com/wp-admin/post.php?post=75985&action=edit

    2. (published Jan. 30, 2011) http://songbook1.wordpress.com/pp/fx/0-new-features/1946-standards/route-66/ -- This page, like the Duke Ellington bio page, can be viewed publicly.

    However, the following page does display normally in the editor.

    http://songbook1.wordpress.com/pp/index/songs-of-the-1940s/

  3. Hi there,

    Sorry about that -- this issue should be resolved now.

    You might try clearing your browser's cache and cookies:
    http://en.support.wordpress.com/browser-issues/

    Please also make sure you're running the latest version of your browser:
    http://browsehappy.com

    Don't hesitate to contact us again if you need anymore help. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.