Need help? Check out our Support site, then


Why it tells me I have no blogs while I can see it online?

  1. I can not access my blog as admin although I am logged as admin.
    It says "You don't have a blog to post to. Would you like to create one?"

  2. That site linked to your WordPress.com username produces this result http://www.studybility.com/ And you failed to provide a link starting with http:// to the site you refer to above. Please do that now.

    When you register a username account here all that's required is an email address, which becomes your unique identifier. If you are logged in and register a blog then it's registered under that unique identifier. You cannot access any blog unless you are logged in under the exact username account that registered the blog.

    Clicking this link should display all your blogs registered under the same username, including the hidden ones: https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs&show=hidden
    If you do not see the blog here http://en.support.wordpress.com/my-blogs/ then
    follow this guide > http://en.support.wordpress.com/my-blogs/#my-blogs-dashboard-visibility

  3. Unfotunatelly when I click on the first link nder My blogs I have: All (0) | Visable (0) | Hidden (0)

    Yet when I enter http://studybility.wordpress.com/ I see the blog.

    With nothing under my blogs, following the instructions sent to me is not an option. Please fix so there is a blog I can manage.

    I use http://studybility.wordpress.com/admin to login.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.