Need help? Check out our Support site, then


Why would editing default switch from visual to text

  1. genevaanderson
    Member

    When going to edit, the default was always the "visual" view/mode but recently switched to the "text" view. I can select the visual tab and it reverts to "visual". How can I get the default set back to "visual" so I don't need to click the tab each time. If I forget to switch back to "visual", I could inadvertently modify the HTML text.

    The blog I need help with is genevaanderson.wordpress.com.

  2. genevaanderson
    Member

    Tried clearing Explorer cache, restarting PC, clearing again and then trying Firefox and it still defaults to "text" view/mode?
    Help?

  3. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies and JavaScript enabled: http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic