Need help? Check out our Support site, then


widget not showing

  1. Half the time now my side bar widget shows neither the image nor links to my shop (FybreSpace)--is this glitch going to be fixed please?

    The blog I need help with is albedoarlee.wordpress.com.

  2. albedoarlee
    looks like it's up now; is there any rhyme or reason to when it stops showing?

    sometimes links and images in widgets act differently than in posts & pages; if it were my problem I'd consider deleting the widget and redoing it;

    this may or may not be related or helpful; to get an image or a link into a widget I've set up a test post, added media to it, then cut and pasted that code from the test post to the widget;

    cheers!

  3. albedoarlee
    looks like it's up now; is there any rhyme or reason to when it stops showing?

    sometimes links and images in widgets act differently than in posts & pages; if it were my problem I'd consider deleting the widget and redoing it;

    this may or may not be related or helpful; to get an image or a link into a widget I've set up a test post, added media to it, then cut and pasted that code from the test post to the widget;

    cheers!

  4. Thanks. No, there's no specific time that i have noticed. Will try reloading it.

  5. i've reloaded and still no dice--what's with the stoopid "visibility" crap at the widget settings? i want it visible always so what do i do????

  6. I am running Firefox 25 and I see the widgets you say that you cannot see.

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags