Need help? Check out our Support site, then


Widget page not loading

  1. writingtowellness
    Member

    When I click on "widgets" under appearance, the page will no longer load. This has lasted for several hours. Cleared cache, etc. All other pages in my WP.com blog are working fine. Suggestions?

    The blog I need help with is writingtowellness.wordpress.com.

  2. writingtowellness
    Member

    12 hours later, widgets still not loading /sigh - time to go to bed and wait for the evil humors to wear off...

  3. Volunteers cannot help with is issue as your have provided no details. Have you tried these troubleshooting techniques? http://en.support.wordpress.com/browser-issues/ If you have and still have not been able to move widgets then you will have to contact Staff with all your details.Please include the following:
    * – your browser
    * – your browser version
    * _ your security program (recent updates?)
    * – your FULL blog address (not the name, the real URL that begins http:// )
    * – your FULL username
    * – your REAL email address that is registered here at wordpress.com
    * – and a very good description of the exact problem.
    http://en.support.wordpress.com/contact/

  4. Seems to be running OK now - can you confirm @writingtowellness ?

  5. Hi,
    I seem to be encountering a problem described here.. while I was working with widgets, the page would just not open after half hr. I was in the middle of editing & adding widgets. I tried changing themes but it didnt help. all I can do is save target on my desktop but that doesnt link with the actual blog site..
    Please help- I am new to this site

    your browser- mozilla firefox

    AppName: iexplore.exe AppVer: 6.0.2900.2096 ModName: mshtml.dll
    ModVer: 6.0.2900.2096 Offset: 0009968c
    windows NT- 5.1

    * – your browser version
    * _ your security program (recent updates?)- NONE
    * – your FULL blog address http://readolivia.wordpress.com/ )
    * – your FULL ReadOlivia
    * – your REAL email address
    * – and a very good description of the exact problem.

    [Update: Email address removed by staff.]

  6. @readolivia I'm able to load your widgets page without any problems, is this still going on for you?

  7. yes.. the windows would carry this message-
    Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience.
    The following files will be included in this error report
    C:\DOCUME~1\sid\LOCALS~1\Temp\71fa_appcompat.txt

    If you notice- the file type is appcompat- if that helps. the no.71 keeps changing. I have trouble shooted all about cookies & caches. it was working yesterday & closed after I managed to edit a few widget headers.

  8. now it is
    C:\DOCUME~1\sid\LOCALS~1\Temp\7e61_appcompat.txt

    it keeps changing..

  9. its been over 24 hrs now- pls help
    :(

    Olivia

  10. it still persists.. I have tried opening in new window also

  11. NO LUCK YET..!!

  12. HI, For all times, I have stopped using internet explorer, I hv switched to chrome.. at times its the settings that get affected while loading such heavy pages, the caches rather affect the computer formatting & the system stops uploading the page. if anybody else is encountering the same prob, please try getting the Comp formatted & then the appl. eg. chrome, opera etc.
    Its working fine for me now.
    Thankyou

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.