Need help? Check out our Support site, then


Widgets

  1. The widgets are not working. I cannot drag and drop, and I cannot add text, images, etc. This is true on all my blogs. This problem has existed for over one month.

    The blog I need help with is churchdresscode.wordpress.com.

  2. Widgets seem to be working fine on http://repentanceandascent.wordpress.com/ do you have other examples?

  3. Yes, my current widgets work fine on the blog. But I cannot manage them from inside the blog--on the widgets page. I cannot drag and drop, arrange and re-arrange them, add more text or images or remove anything. Thank you for your help.

  4. I have found they don't work well in Internet Explorer as the browser, but I have no trouble with Chrome.

  5. ...I gave up on IE because of widget issues, Firefox has been fine.

    @colossians4: what browser are you working with? How long have you had the problem?

  6. @colossians4
    I have viewed your blog using Firefox11 and IE8 and I can see your widgets just like feartheseeds

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work we need to know how are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    And exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  7. My problems with WordPress seem to come and go. I always used IE as my browser. When I started having severe problems, I downloaded Chrome but I am still having problems. I always empty my cache and cookies. I will try to follow your other instructions. Thank you so much for your concern and help. I still use a dial-up connection--I do not have any problem accessing other websites; only WordPress.

    What puzzles me is that sometimes everything is operable, sometimes some features are operable, and sometimes it is just a big mess. Then, out of no where, things will start working again.

  8. feartheseeds: I have used both IE 6 and Chrome. I will download Firefox and see if that helps. I have been blogging with WordPress since January 2011, and have had severe problems since October 2011. Usually, it is with posting new posts. For the past couple of months, it has been with the widgets. I do not modify my widgets very often, so I let it go. I kept hoping the problem would go away by itself, as sometimes happens. But, now, I need to update the widgets and I cannot drag and drop, etc. I can access the widgets page, but the features are not operable.

  9. teamoyeniyi: Chrome seems to work better than IE, but I cannot help thinking the problems are in the WordPress system rather than with the browser. In my frustration, I started a test-blog at Blogger, just to experiment, and Chrome works very nicely with Blogger.

  10. another option to consider,
    since you are experimenting with browsers on a dialup.

    try the Opera Browser at http://browsehappy.com/.
    Opera uses less ram and maybe better suited for lower connection speeds then the other major browsers.

    and if you do try Opera, test it on the wp widget management page, before you try the "turbo".
    (Opera turbo is an accessibility feature for slower connections, but doesn't work on all pages)

  11. dlager: I will try Opera--anything to solve this problem! Thank you for the link and for your concern.

  12. UPDATE:

    Thank you everyone for the suggestions: I did not expect such generous replies to my problem(s). This is what I have accomplished so far and with semi-success.

    1.) I downloaded and installed the latest version of Java.

    2.) I found that IE works better on my computer and for WordPress than Chrome, and especially if I keep the browser in Compatibility Mode.

    3.) If the page does not appear correctly, I keep clicking on Refresh until it does. It can take up to 4 or 5 refreshes until the page appears as it should. It is a very tedious and time-consuming process, but it does help sometimes but not always.

    4.) The above procedure will allow me to work for about one hour, and then everything goes crazy again. Nothing will function on WordPress after that. I have tried rebooting. I have tried emptying the cookies and cache and rebooting. I have tried switching back and forth between IE and Chrome.

    5.) Yesterday and today I was able to re-organize my widgets (which was my main goal) as well as to schedule a few more posts. If things continue in this manner, then I can work for one hour each day--slowly and tediously.

    6.) Chrome is not effective on my computer. I keep getting the "No Data Received" message.

    7.) For me, the only solution might be to start blogging on Blogspot, because that system seems to be well-coordinated with Chrome.

    8.) However, I am going to try some of the other suggestions which timethief and all of you have made.

    Thank you again.

  13. PROBLEM RESOLVED:

    I downloaded Opera and it has been performing nicely for the past 5 days. What a pleasure to be able to blog smoothly again! Opera is slow to get started; but once it loads the main page completely, it works well after that.

    I also updated Flash, and that seemed to have no effect.

  14. @colossians4
    That's great news! Yes, Opera is slow to start but it does work very well. I'm happy to hear your issue has been resolved. Best wishes with your blog. :)
    (timethief)

  15. @colossians4 I'm also glad to here things are working.

    I'm learning the linux operating system on an older computer, and I am using the latest Opera along with other browsers.

    thought I share memory saving setting I notice, since you are using dialup.
    on Opera you can cut down on some of the "bells and whistles"

    open the "preference": ( probably {CONTROL} +F12 ):
    click the "advance" tab.

    --Tabs: uncheck "Show thumbnails when hovering.."
    uncheck "unable thumbnails and.."

    --Browsing: uncheck "Smooth Scrolling"
    Smooth scrolling is nice but can slow down any browser.

    --History: I keep my history short, I've notice on other browser a huge list can slow things down. so I set to 1000 pages max.

    you can experiment with the Turbo and see if that helps. the turbo is suppose to compress image files on web pages, which will help loading speeds.

    Happy Blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic