Need help? Check out our Support site, then


widgets

  1. my widgets do not show on the blog even if i saved them
    Blog url: http://msjessicazebras.wordpress.com/

  2. Go here > Apperance . Widgets
    select the widgets you want one at a time and place them in the sidebare and/or footer areas you want them to appear in. Click each widget to open it, configure the widget where required, then click "save" and click "close".
    http://en.support.wordpress.com/widgets/
    http://en.support.wordpress.com/topic/widgets-sidebars/

  3. done all that and still wont show :(

  4. I'm seeing six widgets in your sidebar. If you're not seeing them clear your browser's cache. Or aren't you talking about http://msjessicazebras.wordpress.com/ ?

  5. Hi again,
    I didn't see widgets before but I do see 6 now like justpi sees. I'm using Firefox 14.0.1. If you need to upgrade any browser version click the link I just posted.

  6. found the solution, i had a one column theme option and changed that to a two column and they just showed up.
    thanks for your help :)

  7. That's good news. Best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic