Need help? Check out our Support site, then


Widgets appear at bottom of page

  1. Widgets do not appear correctly on several different Themes. I have tried Coraline, MistyLook, and some others with widgets on either left or right of the main column, and still they are not visible until I scroll all the way to the bottom of the page. This appears in both Firefox and Safari on several OSX versions. This problem seemed to spontaneously begin about two weeks ago with MistyLook.
    Blog url: http://wirthsculpture.wordpress.com/

  2. This is not a theme related issue.

    This sounds likethe result of copying and pasting and suggests there are open HTML tag in one of your posts. For copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here http://en.support.wordpress.com/visual-editor/#pasting-text and here http://en.support.wordpress.com/microsoft-word/#using-word-cleanly

    Typically this is caused by an open HTML tag in one of your posts.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Posts > All Posts, change all your latest posts to Draft, click Update, change them back to Published, click Update again. (You can edit all of them at once: tick the square in front of their titles then select Edit from the Bulk Actions dropdown and click Apply.)

    If that doesn't work see: http://en.support.wordpress.com/themes/layout-issues/#sidebar and http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

  3. Thanks--this fixed the problem! I really appreciate your help.

Topic Closed

This topic has been closed to new replies.

About this Topic