Need help? Check out our Support site, then


widgets are huge on some of my pages

  1. Hello,

    I have widgets on my blog that are really large on certain pages, and normal on the others. Is there any way to fix the size so they are all normal sizes?? THANKS!

    The blog I need help with is calgaryassistant.wordpress.com.

  2. panaghiotisadam
    Member

    "Certain" and "others"? The blog linked to your username only has one static page and two posts. Are you tlking about another blog?

  3. No I am not thinking of another blog. If you clicked through the pages you would see that "ABOUT", "SERVICES", and "RATES" all have giant widgets....or at least the do on my computers.

  4. I have included a link to my proper page here: http://calgaryassistant.wordpress.com/
    Hopefully this makes more sense now.

  5. Try checking: WordPress should correct invalidly nested XHTML automatically

    Dashboard >> Settings >> Writing >> check box correct invalid....

    Go back to edit each page that has the widget problem. Make a small change of some sort and click Update.

    Many times an html tag can get left open and cause all sorts of strange things to happen.

    PS: Having a link to the Page / Post that has the problem helps to speed up help.

  6. I see your blog's problem. You are correct. The size of the fonts in the widgets on all your static pages is huge. If you changed font size in your posts and left a font tag open in one of your posts or pages this could have caused your problem. Please do these things.
    Dashboard > Writing > Writing Settings > Formatting
    Locate and checkmark
    ___ WordPress should correct invalidly nested XHTML automatically
    Then scroll down and click "Save Changes".

    Now, starting with your latest page, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update.” Check your blog and see if it is back to normal.

    If the fonts in the widgets do not change size, then look for an open HTML tag in your page and close it. Check your blog again and see if it is back to normal. If it’s still not rectified then open the next page and do the same thing page by page until it goes back to normal.

    If this does not succeed then do the same with your posts and if that doesn't recify the issue then you will need Staff assistance to rectify it. Here's the link to use to contact them http://en.support.wordpress.com/contact/

  7. panaghiotisadam
    Member

    ( http://calgaryassistant.wordpress.com/ is not the blog I had originally seen. Anyway, mike99362 and timethief are right: you've got unclosed font-size tags in three of your pages. )

  8. Thank you everyone, I really appreciate your help. Those giant widgets looked awful. It's all fixed now. I checked the box for correct invalidly nested XHTML automatically.
    panaghiotisadam: sorry about that, I'm new to wordpress, and I had no idea my name was linked to the other blog name. Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic