Need help? Check out our Support site, then


widgets at the bottom

  1. my widgets are stuck at the bottom and I have done everything in the help and I found on the web to fix it but no luck. It appears wrong on every post suddenly. I can find no stray html. I have cleared cookies and cache. I checked "WordPress should correct invalidly nested XHTML automatically" and updated each page. I removed the widgets and put them back in. I drafted all pages and published them again. NO LUCK
    any other ideas?

    The blog I need help with is adventuresinhomeopathy.wordpress.com.

  2. Please post an active link staring with http:// to the blog in question because I don't see that on this blog http://adventuresinhomeopathy.wordpress.com/ and that's not a responsive width theme on that blog.

    Responsive width means the layout adapts depending on the size of the device being used to view your site. When responsive width themes are viewed on mobiles sidebars appear below the posts in order to provide as much space as possible for reading.

  3. http://adventuresinhomeopathy.wordpress.com - is the blog.
    I don't need it to be adaptive. The screen I have is big - the widgets used to show in the correct place.

    I am unconcerned with mobile devices. I am talking on this computer - where I write the blog - with a big screen - widgets are at the bottom.

    I only have two left - I removed them and put two back and they appeared again at the bottom.

    Thanks for any suggestions

  4. Widgets that are not in use are found on this page > Appearance > Widgets under "Available Widgets".
    However, if they have been previously used and removed they are found in the "Inactive Widgets" box. This is where widgets in use migrate to when one changes themes.

    where I write the blog - with a big screen - widgets are at the bottom.
    I only have two left - I removed them and put two back and they appeared again at the bottom.

    Why this is an issue to to you I don't understand. What it has to do with the the setting on the Writing Pages is zero ie. nothing. There is no connection between the two.

  5. Please post screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

  6. Ok I will post a screen shot or two - one of them on the bottom and the blank side bar.

    I know where the appearance> widgets are - took them out and put them back several times. There are widgets assigned - I can see them at the bottom but I put the on a SIDEBAR not at the bottom.
    Are you saying you cannot see them at the bottom?

    It is an issue because this is a school project DUE TOMORROW - and my list of posts is missing - that is the widget I need working. I would like my email and facebook and calendar back but it is optional. I want my blog to look right for my instructor who WILL NOT be viewing it on a mobile device.

    I don't understand what you mean the setting on the writing pages being zero. I look at settings > writing and I don't see any setting at zero. Can you repeat the question in plain english? You imply something is disconnected but I haven't done anything to the setup to cause this - all I did prior was add posts.

  7. ok I added two screen shots

    One showing the blank sidebar and named "where widgets should appear" and another of the widgets at the bottom of the entire blog entitled "where widgets appear at the bottom of all the posts"

  8. I'm saying that I am using Firefox 19 and I do not see any widgets at all at the bottom of your blog. I see two widgets in the sidebar:
    Posts
    Calendar

  9. I am using firefox too and do not see any widgets on the sidebar - they appear at the bottom at the end of all the posts - in a useless place - instructor will not see them there.

    I cleared my cache and cookies - didn't help

  10. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know exactly which browser (and version of it) you’re using and post any error reports you get.

  11. I don't have any third party extensions or addons
    I am using firefox which is a accepted - it is up to date
    I don't want HTTPS but I will turn it on for troubleshooting
    I have cleared cache and cookies. twice now.

    still on bottom.

  12. This thread is tagged for Staff attention. Please be patient while waiting for their help.

  13. turned on https - cleared cache and cookies again

    No change.

    Widgets are still at the bottom.

  14. Well I'm using Firefox 19 and I don't see what you see. It's the long weekend and you will have to wait for Staff help. That will not likely be taking place instantly.

  15. Thanks for the screenshots. Like timethief, I'm seeing your widgets in the right place in Firefox 19, as you can see in this screenshot:

    http://cl.ly/image/1e0X0E2v3K28

    Could you please try temporarily turning off all your Firefox extensions and add-ons, following these instructions:

    http://support.mozilla.org/en-US/kb/disable-or-remove-add-ons

    Let me know how it goes.

  16. at work here in google it looks right but at home in firefox 19 the sidebar is completely missing. I have cleared cache and cookies several times

    What else can I do?

  17. When you get home, please try turning off all Firefox extensions and add-ons, using the instructions I provided.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.