Need help? Check out our Support site, then


Widgets at the bottom and page not showing properly

  1. thelittleroomofrachell
    Member

    My widgets have dropped to the bottom of the sidebar! It's anot a great look.
    I know I need to see if any of them are running script, but have no idea what they would look like if they are, or what the code would be...?

    Also the last post I wrote just now has a very strange thing going on with the last paragraph. Never had any issues like this before......

    Advice for a simpleton in computer terms PLEASE ;-D (Or come and sort it for me WORDPRESS SUPPORT pretty please!)

    The blog I need help with is thelittleroomofrachell.wordpress.com.

  2. This sounds likethe result of copying and pasting and suggests there are open HTML tag in one of your posts. For copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here http://en.support.wordpress.com/visual-editor/#pasting-text and here http://en.support.wordpress.com/microsoft-word/#using-word-cleanly

    Typically this is caused by an open HTML tag in one of your posts.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Posts > All Posts, change all your latest posts to Draft, click Update, change them back to Published, click Update again. (You can edit all of them at once: tick the square in front of their titles then select Edit from the Bulk Actions dropdown and click Apply.)

    If that doesn't work see: http://en.support.wordpress.com/themes/layout-issues/#sidebar and http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

    P.S. Please click the tag links in the sidebar so you can see the results that searching produces.

  3. thelittleroomofrachell
    Member

    Oh my goodness! I just don't have the time for all of that, that's sounding way too complicated and time consuming

  4. thelittleroomofrachell
    Member

    I've tried the advice and it's not retified the problem with the widgets. I read that support is non-existent on the link you gave on the wpbtips link, though the WP support pages say to send a message if you can't deal with the problem yourself and they will sort it for you. :-S

    Thanks for trying but for non-computer technical people like me the above is reading like gibberish.

Topic Closed

This topic has been closed to new replies.

About this Topic