Need help? Check out our Support site, then


widgets in Twenty Eleven theme

  1. I'm trying to set up my first blog...and I'm sooo confused. Using Twenty Eleven theme, got my header set up and am trying to install widgets, which don't show up. I read a reply to someone, by timethief, that said, "And no widgets can display on any page in Twenty Eleven unless you select "sidebar template" for in the Page Attributes module." Where do I find "page attributes?"

    The blog I need help with is citiestownsandotherplaces.com.

  2. Hi there
    See http://en.support.wordpress.com/pages/page-attributes/
    The Screen Options pull down tab is located in the upper right corner of your Dashboard. It can be used to show/hide modules on some screens and show/hide columns on other screens.
    Page – Likes and Shares, Page Attributes, Featured Image, Discussion, Comments, Page Revisions, Slug, Author, Revisions, Writing Helper

  3. Thanks for the reply, but I'm still lost. Screen options shows me nothing that pertains to sidebars. Screen options on Pages shows: Author, Stats, Comments, Likes, Date . Screen options on main dashboard shows: Right Now, Recent Comments, Your Stuff, What's Hot, QuickPress, Recent Drafts Stats
    Screen Layout

    Number of Columns: 1 2 3 4
    Admin Preferences
    Does the Twenty Eleven theme allow sideboards? I found information listed under a link to widgets and sidebars, but it only talks about the widgets, nothing about the sidebars.

  4. it sounds like you're on your Global dashboard, not the Blog dashboard. Go to citiestownsandotherplaces.com/wp-admin

  5. OK, I've made sure I'm on the right dashboard. I can go to the widgets page and move widgets to the sidebar, but the sidebar doesn't show up on the blog. I am in two column setting, but can't get the sidebar to show up in the second column. If it helps to look,

  6. Hi there, as a test, I've added the Categories and Tag Cloud widgets, which and they're working fine. (Feel free to remove them if you don't want them.)

    The About.me widget isn't set to an actual About.me profile, which is why it may not be working - could you add your About.me profile URL to test it? For example, http://about.me/myprofile - where "myprofile" is your About.me profile name.

    I'm looking into why the Archives and Search widgets aren't appearing.

  7. On second thought, I've removed the two test widgets - here's a screenshot instead: http://cl.ly/image/133K351n0f24

  8. The reason your Archives and Search widgets aren't showing is because of their Visibility settings:

    http://cl.ly/image/2G2e0f3r2w2o

    http://cl.ly/image/1T1F0p1k3K1X

    If you delete the condition on each widget, they should display. The About.me widgets should display once you set a custom profile.

    Just let me know if you need further help.

  9. Kathery, you are an angel. I have gone around in circles with this for hours and hours. I'm still not sure how you did it but it is just what I've been trying to do. Many thanks.

    Ray

  10. My pleasure! Happy blogging. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic