Need help? Check out our Support site, then


Widgets keep vanishing and changing on blog

  1. For some inexplicable reason, the widgets on my website keep changing and disappearing on their own. I had to go in 9 times today to make sure that comments appear on the right sidebar, but soon after, they disappear again. Then the list of categories on the main sidebar also change--a drop-down menu appears, though I never asked for one. When I go in and change it back, the drop-down menu reappears within an hour.

    Thanks in advance for any help with this!

  2. We can't do anything until you give us a link to your wordpress.com blog.

  3. i experienced this just now. i refreshed my page and the widgets are back in order. try that? or maybe you can return to your blog later and check the widgets - the bug by then should be gone.

  4. My wordpress blog's address is: http://kanadaihirlap.com . I fixed the widgets right after I posted this topic, but the comments have vanished from the first page again and the list of categories no longer shows the number of posts in each one.

    Thanks for the replies, rosclarke and sulz. Any ideas as to what is going on?

  5. Yes, some bug causes the widgets to corrupt on a number of different themes. Among them apparently the category widget and the comments widget.

  6. Is this the problem affecting your blog?

    http://en.forums.wordpress.com/topic/categories-are-gone?replies=23

    It's been happening to a lot of people here today.

  7. And now I have a drop down menu again on the left hand side instead of a list of categories, and the comments are back once again. This is really strange. I've gone in and changed it all 10 times today.

  8. Thanks, james. The blog itself still works, but some readers have written in confusion as to why the comments section keeps vanishing and why the display mode for categories keeps changing.

  9. I emailed contact several hours ago (probably like 3-5 hours ago) with a link to the original forum thread. You may want to post your site there too, in case the support tech reads that forum post.

  10. Very good idea. I just posted on that forum thread as well. Hopefully this will be sorted out soon.

  11. Widgets on my blog http://www.minneafrica.wordpress.com have moved and appear under the posts instead of on the side (second column) have emailed but not gotten a response. Please help!

Topic Closed

This topic has been closed to new replies.

About this Topic