Need help? Check out our Support site, then


Widgets not appearing in Hum Theme

  1. Hi there, I've set up a new blog and was just configuring my widgets in the Hum theme, but they only appear in the footer not in the main sidebar. I've tried moving them around, switching them on and off. Refereshing the site, but still nothing. Any ideas would be appreciated.

    The blog I need help with is dailytrifles.wordpress.com.

  2. I am not familiar with the theme, but it looks like you've not enabled the sidebar. You'll need to enable that first before you can put widgets in it.

  3. Hmm, Thanks for that Absurdoldbird but there's nowhere in admin to "enable" the sidebar...

  4. It's usually in appearance, under theme options. On your dashboard, look on the left, you'll see 'Appearance'. Hover cursor over that or click on it to see the 'Theme Options'.

  5. I've just tried this theme in my test blog and there isn't a sidebar option on the theme options page, so what you've got to do is to go to the Widget page and drag the widgets you want to the Sidebar widget area. Then click the little 'save' button for each widget you've selected.

    If you don't want anything in the footer areas, make sure there are no widgets in them on the widget page.

    If that still doesn't help, come back here and let us know and we'll modlook this for you so that staff will see it. (Normally, volunteers answer questions here.)

  6. Hang on - I can see the widgets in your side panel now. Did you fix it, or can you just not see them there, yourself? If the latter, then try these steps:

    Clear your cache and then log back in to your wordpress.com account.

    If that doesn't help, disenable any browser add ons you might have and if that makes a difference, gradually re-enable them to see which was the culprit.

    Update Flash

    Update your browser

    Try a different browser.

    You can achieve the last two options via this:

    http://browsehappy.com/

  7. Thanks for all your assistance, but it never ended up working, and I changed theme. I did try all those options (I have used WP a lot in the past) And none of them seemed to work. It's very strange. But widgets work fine in all the other themes I tried.

  8. I just started using the Hum theme too and am having the same problems. None of my widgets show up on the left hand side. They only appear at the bottm of the page even though I did not place them in the footer area on the widgets page-very frustrating!!!

  9. Only the footer sidebars work in Hum. Neither the main sidebar nor the showcase sidebar will appear on the live page. There is no place to "choose" to make them appear. Clearing the cache does not remedy it. Hum is a dud.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags