Need help? Check out our Support site, then


Widgets not displayed

  1. alittlebarefoot
    Member

    The home page does not show the widgets that were previously displayed on the right hand side of the blog. Instead, there is the title of another post, and a blank column.

    In addition, the previous posts listed below the current post are missing some recent content.

    I'm pretty hopeless at this so as much insight as you might be able to provide would be much appreciated.

    Thanks!

    The blog I need help with is alittlebarefoot.wordpress.com.

  2. When we first activate a theme there is a sidebar display that does not contain actual widgets - it's just looks like it does. As soon as we go here > Appearance > Widgets and install any widgets the widgets we install override the default display.

    Currently your widgets are displaying below your posts. Sidebars and widgets in them do not fall to the bottom and display below posts and/or posts do not appear in sidebars unless

    (1) content has been imported into the blog

    (2) the blogger has been copying and pasting content from elsewhere, without using either icon 5 or icon 6 in Row 2 of the visual editor http://en.support.wordpress.com/visual-editor/#pasting-text

    (3) or the blogger has copied and pasted invalid HTML into a text widget or left an HTML tag open

    See here for sorting this out > http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

Topic Closed

This topic has been closed to new replies.

About this Topic