Need help? Check out our Support site, then


Widgets not showing up on my blog!

  1. Hello Everyone,

    Are any of you using the Tarski theme for your blog, and noticed that for some reason your widgets no longer appear on your home page? I deleted them and re-installed all of them, but they only show up on my additional page, and not on the home page which is obviously the most important one because my blog posting go on that page.

    I am frustrated because I can't find a way to fix this, and I would be so grateful to anyone who can help!

    Best,

    La Grisette

    The blog I need help with is lagrisette.wordpress.com.

  2. Your widgets do appear on your homepage: at the very bottom. Reason is bad HTML in your latest post. Go to Settings>Writing, tick the option "WordPress should correct invalidly nested XHTML automatically", click Save Changes, then edit the post (make any change such as adding then deleting a space or something) and click Update.

  3. Hello Panaghiotisadam!

    Thanks so much for you help, I went ahead and did that, and everything went back to normal!!! Such great help, it is much appreciated!

Topic Closed

This topic has been closed to new replies.

About this Topic