Need help? Check out our Support site, then


Widgets Not Updating

  1. I'm trying to update my blog by adding new things (i.e. a picture of a new book I am reading). I had been able to update the Text boxes before, but now I go to try to update them with new info and the save changes box will not work (as it did before). Nothing works after that. I have to refresh my entire page while losing info in the process or the page hangs up and I have to back out. Am I missing something I should be doing? or as I fear... something has changed?

    Thanks in advance.

  2. You shouldn't need to do anything more than click save changes. Which browser and operating system are you using? If you're using Safari or Opera, do you have something like Firefox installed you can try instead? That might help.

    Also, have you tried logging out of WP, clearing your browser cookies and cache, and trying again? It's possible that the changes might be being made, but you're pulling in an older version of the page so you can't see them.

    If that doesn't work, you might have to contact staff, unless anyone else has any ideas? Unfortunately there have been a few problems with widgets since the tag system was introduced, so you might be experiencing something like that; this thread seems similar.
    http://wordpress.com/contact-support/
    http://en.forums.wordpress.com/topic.php?id=17325&page&replies=5

  3. There are some bloggers on the forum all reporting the same thing. The inability to update or delete widgets. All of you need staff help. Support hours are weekdays 9-5 PM and here's the link http://wordpress.com/contact-support/

Topic Closed

This topic has been closed to new replies.

About this Topic