Need help? Check out our Support site, then


Widgets not updating

  1. thetownhouseim
    Member

    My widgets are not updating on my blog.. some I have removed but they still stay on the blog and I've added some new ones, but they've not appeared.

    The blog I need help with is thetownhouseim.wordpress.com.

  2. Try clearing your browser cache and cookies. Sometiems you're just looking at a cached verseion of the page.

  3. Please read the details about the Stay theme. You have two home pages and your slider is not working.
    http://theme.wordpress.com/themes/stay/

  4. On further investigation, your second home page (on the right) does have a functional slider. It appears that you've set your landing page as the blog rather than as the static front page. You need to set your second home page as static under settings>reading

    There are lots of widget areas on that theme, depending on what sort of page/post one is viewing.

    Widget Areas

    Stay has 8 widget areas from which to choose. A header widget area, three optional widget areas on the home page template, and then primary and (optional) secondary widget areas for both pages and posts. On pages, the primary widget area is to the left of the content while the secondary widget area is to the right. On posts, both widget areas are to the right of the content. Widget areas can be setup in Appearance → Widgets.

  5. thetownhouseim
    Member

    Thanks to all.. fixed! You were right. Cheers.

  6. You are welcome. It looks much better!

  7. thetownhouseim
    Member

    Some widgets are still there though.. I've assigned the "News and Special Offers" tab to be the blog, but now I don't know how to edit the right hand column widgets for the blog alone...

    In Appearance > Widgets it only lets you choose widgets for other pages.

    Any ideas? Cheers

  8. thetownhouseim
    Member

    Never mind I've found the setting!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.