Need help? Check out our Support site, then


Widgets on inside page, not main page

  1. I've got 2 wordpress.com blogs, one is http://visitnormandy.worpress.com and the other http://visiternormandie.worpress.com . The second one is a French translation of the other, English blog.

    I've tried to use identical setup for both, including sidebar widgets.

    However, the sidebar widgets for the French blog only appear on the inside pages, not the main page.

    I'm baffled as to what the reason for this can be.

    The blog I need help with is visiternormandie.wordpress.com.

  2. panaghiotisadam
    Member

    http://visitnormandy.wordpress.com/ and http://visiternormandie.wordpress.com/

    Your sidebar isn't missing: it has jumped to the bottom of the page because of bad code in the "Chateau de Ballon" post. Go to the html post editor and remove this from the end:
    </div>
    To avoid this from happening again, go to Settings>Writing, tick the "WordPress should correct invalidly nested XHTML automatically" option, click Save Changes.

  3. Genius - thank you, I've done what you instructed and all okay now. Many thanks, panaghiotisadam. :)

Topic Closed

This topic has been closed to new replies.

About this Topic