Need help? Check out our Support site, then


Wierd code attached to thumbnail on Facebook when sharing root URL

  1. thecitygraphics
    Member

    This problem is driving me crazy!

    When a user on Facebook clicks "link" in the status areas where it says "What is on your mind?" and types in my URL http://TheCityGraphics.com, instead of generating a thumbnail with the post it spits out this code and no thumbnail! Try it and see for yourself.

    '; dtsl.front.init(); }); jQuery(window).load(function(){ jQuery(".hentry").imagefit(); }); var analyticsFileTypes = ['']; var analyticsEventTracking = 'enabled'; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-21384875-1']); _gaq.push(['_trackPageview'

    I have searched on Google for solutions and even tried adding a default post image after reading some tutorials and no luck!

    Please help! Thanks!

    The blog I need help with is thecitygraphics.com.

  2. The blog you specified at thecitygraphics.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic