Need help? Check out our Support site, then


WikiMedia Foundation what ?

  1. Tonight when I tried going to my stats page, I kept getting a page that says Wiki Media Foundation, this site or domain is not configured to this domain. What is this? This is the first time I ever have received this in my 4 years on WP.com.
    Heritage Basket Studio & Chair Caning
    http://hbs1991.wordpress.com

    Just want to make certain is is not something bad. This is the address that was in the url address
    http://wordpress.com/#!/my-stats/

    Domain not configured

    This domain points to a Wikimedia Foundation server, but is not configured on this server.
    That’s all we know.

    The blog I need help with is hbs1991.wordpress.com.

  2. UPDATE- I am still unable to access my stats page due to this weird WikiMedia Foundation thing, would love some answers.

  3. im having the same problem. have you figured it out?

  4. Believe it or not as you can see here this is one of the only times that WP support has failed to give a response to this absolutely Bizarre happening, either they don't know themselves or something they don't want us to know about?
    Simply to answer your question, I don't know. but I feel since it totally disrupted the viewing of my stats for days. they at least owe us an explanation of what this is.

  5. I fixed the issue! I think it had something to do with cookies. Just in case you don't know what they are a so i don't sound like a crazy, They are uploaded to your computer as you are on the Internet. Although I have been told that they are harmless it is good to clear them every so often. If you have any software that cleans your computer or frees up space doing a quick clean with one of those apps did the trick. If you don't have one you can either download an app from the Internet. Or I believe you can clear them in your Internet settings.
    I hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.