Need help? Check out our Support site, then


Word Ad's not displaying correctly

  1. Hey guys,

    I recently just switched my theme. Now my word ad in the right sidebar is not displaying correctly. It is offset and not in place where it is supposed to be, therefore being cut off.

    Is this a problem with my theme settings? or is there something else that can be done to fix this?

    The blog in question is slappablog.com

    Thanks,

    Matt

    The blog I need help with is slappablog.com.

  2. This thread is flagged for Staff atention. Thanks, in advance, for your patience while waiting.

  3. It seems to be displaying just fine. Would you please try clearing your browser's cache?

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

  4. It does not seem to be working for me in IE or Chrome even after clearing the cache

  5. Which version of IE and Chrome are you running?

  6. Most up to date Google Chrome (19.0.1084.52) and IE 9

  7. Hm, I'm noticing a problem in Chrome 19. I'll check IE 9 as soon as my VM has finished booting.

    Meanwhile, would you please a take a screenshot of what you see and upload it via Media -> Add New in your blog's Dashboard?

  8. Thanks, was that with Chrome or IE 9?

  9. That one was with chrome, sorry for cutting off the screenie

  10. Unfortunately, I can't see the problem under IE 9 either.

    Would you please try disabling all add-ons and extensions in each browser, then check again?

  11. I have no add-ons as I am using a brand new machine.

    I also tried on another laptop in my office, and still the exact same thing with IE 9. hmm

  12. The Ad is also being cut off when viewed from my android (Not on my company's WiFi). So it can't possible be web/admin settings

  13. Are you running the latest version of Flash?

    http://get.adobe.com/flashplayer/

  14. Yes, I updated both chrome and IE 9. I am still having the same problem

  15. Ok, this is rather weird. Are you running any third-party security software? If so, would you please try with that disabled?

  16. Running now security software, and I said above that I already tried it on my android as well. I also tried it on a Co-workers computer. Still won't display properly. I'm beginning to think this has something to do with the theme?

  17. No*

    Sorry for the double post

  18. I sincerely doubt it. I have now checked this on two separate computers (one VM on my Mac and an actual PC, both running Win 7) with IE 9 and Chrome 19, and I have not been able to reproduce the problem.

    Do you have access to any other computers that you could check from? Also, could you please get screenshots from each showing the full browser window?

  19. I will be home in about an hour and will check with my desktop PC. If I still see the problem I will also try firefox.

    Internet Explorer: http://slappablog.files.wordpress.com/2012/05/ie1.png
    Chrome: http://slappablog.files.wordpress.com/2012/05/chrome1.png

  20. Ok, please let us know how it goes!

  21. I am running firefox up to date on a Ubuntu linux machine from home and I am still having the problem! :(

  22. Try logging out of WordPress.com. Do you see the same problem?

  23. Yes I still see the problem whether I'm logged in or not

  24. Do you have any add-ons running on Firefox on Ubuntu, and which version are you running?

  25. Using firefox 12 with no addons.

    I also get the same thing on my win 7 64 bit desktop using chrome updated to the latest version, no addons.

  26. Jumping in :)

    Here's the deal. Depending on your location in the world we serve different ads (with different code/css/html). That's why it's been a nightmare to reproduce.

    We're working on fixing it, thanks so much for reporting it, and I apologize for the inconvenience.

    I'll get back to you when we've deployed a fix.

  27. Heh so no love for Canada then?

    Sounds good to me. Thank you so much!

  28. Love all, serve all :)

  29. Slappadappadoo!

    Can you please check your site to verify that it's been fixed?

    All the best,
    Egill

Topic Closed

This topic has been closed to new replies.

About this Topic