Need help? Check out our Support site, then


Wordads disappeared from my site!

  1. A few days ago I received an email to tell me I have been accepted for the Wordads Beta. Yesterday I activated it and I saw the ads on my blog. But today I checked it again and could not find any of them though it says in my dashboard that it is activated. I kindly request assistance as I am not sure what went wrong.

    The blog I need help with is tomybeirut.com.

  2. That's exactly what happened to me!

  3. We're aware of the problem, and are working on a fix.

    Sorry for the inconvenience.

  4. cashmereandconcrete
    Member

    I'm having the same problem and was looking for an answer, so we'll just have to wait :)

  5. Thank you

  6. I see the ads here in the US. We had to pause ads outside as we wait for approval from advertisers. It's just a formality and should be taken care of soon. Thanks for your patience.

  7. The fix is being rolled out. Sorry for the delay.

  8. Thank you

  9. I also am having the same issue. I had ads on my blog (US) and now they are gone. I see all over that there were fixes put out but my ads have not returned yet. Will they be returning soon? How does this affect the revenue/blog earning potential? I understand its a new program and there will be glitches so I will sit back patiently and wait for any news. Thanks!

  10. @savanord-FWIW I can see an ad on your latest post.

  11. Oh that's so weird. I asked a bunch of my fb friends and no one can see it. What browser are you using? We are all using Firefox. I dont know if that means anything but I just double checked and I still cant see anything. Is it posted at the end of the entry?

  12. I checked it in IE and it sure enough is there. Thanks for the heads up. I will check and see whats going on w/my browser! good luck to everyone else. =]

  13. My Blog isnt showing ads now? It seems to be playing hide n seek.Some days its there, some days not. I am using google chrome. I tried on IE but still no ads..

  14. enjoyingthejourneys
    Member

    My blog isn't showing ads anymore. Can someone help me fix it? My site is : http://www.EnjoyingTheJourneys.com

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic