Need help? Check out our Support site, then


Wordpress adds "uncategorized" category to posts when I edit them

  1. 20somethingsimple
    Member

    Why is it that when I click "edit" at the bottom of my posts and save the post again after editing, WordPress automatically adds the "uncategorized" category even if other categories have already been selected (and NOT the "uncategorized" category)? It is really quite irritating to then have to go into my dashboard to remove it.

    The blog I need help with is twentysomethingsimple.wordpress.com.

  2. I've tagged this for Staff assistance, but please let us know if you are editing your post in the Classic Editor in your site's Dashboard or in the New Post Editor in the New Dash (Blue screen, boop-boop-beep). I suspect it is the latter.

    Just FYI, unless you've changed it in your site's writing settings, "Uncategorized" is the default post category. See here: http://en.support.wordpress.com/settings/writing-settings/

  3. 20somethingsimple
    Member

    Thank you! It's the new post editor. When I click edit, that's the one that shows up (though I much prefer the classic editor and I wish it still linked directly to that editor). I know it's the default category, but I've never used it; I always change it to the categories I want.

  4. Thanks for confirming.

    Let's now wait for a Staff reply since each new reply pushes this thread down in the waiting list.

  5. Hi there,

    Thank you much for letting us know about this! I have let the developers who are squashing bugs on our new editor know about it and they will add it to the list of items which need to be worked on.

    Thanks again!

  6. Hi there,

    Our developers have been working on improvements and the Uncategorized bug which you filed with us a few days ago was included on it. Would you mind testing and making sure that it's working right for you?

    Thanks so much!

  7. 20somethingsimple
    Member

    Hi! I just tested it on my most recent post and the Uncategorized category did not appear when I edited it with the new editor. :) Thanks!

You must log in to post.

About this Topic